+ Post New Thread
Results 1 to 11 of 11
Windows Thread, Font issue in Technical; Hi i have a problem I can create a new document with a font that _appears_ to be Times New ...
  1. #1

    Join Date
    Jun 2009
    Location
    Blackburn
    Posts
    101
    Thank Post
    7
    Thanked 2 Times in 2 Posts
    Rep Power
    11

    Font issue

    Hi i have a problem I can create a new document with a font that _appears_ to be Times New Roman on my screen and print preview, but when I print, it looks like Tahoma. why is it doing this all of a sudden?????

  2. #2

    Join Date
    Jun 2009
    Location
    Blackburn
    Posts
    101
    Thank Post
    7
    Thanked 2 Times in 2 Posts
    Rep Power
    11
    * BUMP please any one know what is happing please help driving me mad

  3. #3

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,640
    Thank Post
    894
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    441
    Do you have a pdf creator? I would try printing to pdf and see if the pdf is correct or not.
    Also what program is making the document and what version of windows?

  4. #4

    Join Date
    Jun 2009
    Location
    Blackburn
    Posts
    101
    Thank Post
    7
    Thanked 2 Times in 2 Posts
    Rep Power
    11
    its XP tried printing from microsoft word and also notepad get the same problerm

  5. #5

    Join Date
    Jun 2009
    Location
    Blackburn
    Posts
    101
    Thank Post
    7
    Thanked 2 Times in 2 Posts
    Rep Power
    11
    also deleted most of the fonts and copied fonts from a pc that was working fine yet its the same problerm

  6. #6

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,640
    Thank Post
    894
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    441
    Quote Originally Posted by mhussain View Post
    also deleted most of the fonts and copied fonts from a pc that was working fine yet its the same problerm
    Does printing from a working pc print the same document correctly?

  7. Thanks to ZeroHour from:

    mhussain (16th September 2010)

  8. #7

    Join Date
    Jun 2009
    Location
    Blackburn
    Posts
    101
    Thank Post
    7
    Thanked 2 Times in 2 Posts
    Rep Power
    11
    hi Zero Hour yes the same document prints fine on another pc to the same printer but from this machine it prints in a diffrent format please help it is really fustrating

  9. #8

    Join Date
    Jun 2009
    Location
    Blackburn
    Posts
    101
    Thank Post
    7
    Thanked 2 Times in 2 Posts
    Rep Power
    11
    yeap works fine on a diffrent Pc with the same document to the same printer, only problerm is on this machine dont really what to re-image the machine as would like to know what is causing the problerm, cheers ZeroHour

  10. #9

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,640
    Thank Post
    894
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    441
    I would try reinstalling the printer drivers (or removing really) etc and see if thats the cause.
    To do this you will need to restart the Spooler service then go to control panel printers and right click "Server Properties" (I think its called) and you should have a tab listing drivers.

  11. #10

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,034
    Thank Post
    852
    Thanked 2,663 Times in 2,260 Posts
    Blog Entries
    9
    Rep Power
    766
    This sounds very much like you have the PS (PostScript) driver on the problem machine and it is rendering the print job on the printer using built in fonts rather than rendering on the client and spooling as PCL. Check which type of driver you are using and see if font substitution is switched on or configured to replace certain fonts within the driver. Even better just use the PCL driver and let the PC render it the way it is intended.

  12. Thanks to SYNACK from:

    mhussain (16th September 2010)

  13. #11

    Join Date
    Jun 2009
    Location
    Blackburn
    Posts
    101
    Thank Post
    7
    Thanked 2 Times in 2 Posts
    Rep Power
    11
    chears mate was the driver issue dont know how all of a sudden it went down?

SHARE:
+ Post New Thread

Similar Threads

  1. [Website] What Font Are You?
    By DaveP in forum Jokes/Interweb Things
    Replies: 21
    Last Post: 13th March 2010, 08:48 AM
  2. What Font
    By mossj in forum Graphics Requests
    Replies: 14
    Last Post: 4th July 2009, 10:42 PM
  3. looking for a font
    By RabbieBurns in forum How do you do....it?
    Replies: 3
    Last Post: 5th December 2008, 08:38 AM
  4. What font do you use??
    By maniac in forum General Chat
    Replies: 29
    Last Post: 19th December 2007, 01:09 PM
  5. Which font... ?
    By WithoutMotive in forum General Chat
    Replies: 22
    Last Post: 24th May 2007, 11:31 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •