+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 30
Windows Thread, The Noise is driving me MAD!!!!!!!!!!!! in Technical; Not sure this is in the right place as I am not sure what is causing the problem I have ...
  1. #1

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,209
    Thank Post
    1,454
    Thanked 2,515 Times in 1,752 Posts
    Rep Power
    755

    The Noise is driving me MAD!!!!!!!!!!!!

    Not sure this is in the right place as I am not sure what is causing the problem
    I have a T60 supplied by the ever-lovely John Graham that is causing me a huge problem. Basically, it is making a noise as if it has detected something (I am stuck with wireless networks but it might not be) about every 30 secs.
    It isnt a windows sound, it's not a beep, but a musical bing bong ...then three of the same bongs close together. If I had a piano I could tell you which notes
    There is nothing in the tray to indicate that anything has discovered anything. It has an Intel Proset wireless card and I have let windows control it and uninstalled the software other than the WAN driver itself (thought I't got it, but NO)
    I am one of the poor people who cannot image the T60 so it is pretty much as received - and has been doing this since the day I got it. the weird thing is, I have 4 others and one myself at home and I dont have this issue.
    Does ANYONE know anything?
    Last edited by witch; 15th September 2010 at 09:54 AM.

  2. #2

    tech_guy's Avatar
    Join Date
    May 2007
    Location
    That little bit in the middle of Little Old England
    Posts
    8,136
    Thank Post
    1,913
    Thanked 1,345 Times in 743 Posts
    Blog Entries
    3
    Rep Power
    396
    Is it detecting infra-red devices nearby?

  3. #3

    Join Date
    Mar 2010
    Posts
    224
    Thank Post
    34
    Thanked 39 Times in 35 Posts
    Rep Power
    17
    Its not the device connected noise? And then three beeps indicating it has a problem and can't connect?

    OR

    Maybe its developed its own intelligence and is trying to communicate with you? Morse code perhaps?

  4. #4

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,593
    Thank Post
    725
    Thanked 1,685 Times in 1,500 Posts
    Rep Power
    432
    It is the machine detecting a new pc of hardware over and over and over again.

    Ben

  5. #5

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,593
    Thank Post
    725
    Thanked 1,685 Times in 1,500 Posts
    Rep Power
    432
    It's faulty, I have an HP NX6325 with exactly the same issue and for now it's languishing under my desk.

    Ben

  6. #6

    Join Date
    Jun 2007
    Location
    London
    Posts
    894
    Thank Post
    64
    Thanked 171 Times in 140 Posts
    Rep Power
    55
    Does it project an image of Princess Leia repeatedly saying "Help me Obi-Wan Kenobi - you're my only hope"?

  7. #7

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,209
    Thank Post
    1,454
    Thanked 2,515 Times in 1,752 Posts
    Rep Power
    755
    It is actually the sound you get when you DISCONNECT something like a memory stick
    (hadnt thought of that) - the connection sound is the other way around - low/high rather than high/low. And then you get the three low bongs. But I havent connected anything!!

    I have disconnected bluetooth and infrared

    As for morse, strangely enough at college I learned morse code and could once read it pretty fast! I dont think it is trying to tell me something...

  8. #8

    Join Date
    Mar 2010
    Posts
    224
    Thank Post
    34
    Thanked 39 Times in 35 Posts
    Rep Power
    17
    So we're all in agreement? There is a loose connection inside the laptop?

  9. #9

    Join Date
    Jun 2007
    Location
    London
    Posts
    894
    Thank Post
    64
    Thanked 171 Times in 140 Posts
    Rep Power
    55
    Quote Originally Posted by Gibbo View Post
    Can you identify which audio file it is in C:\WINDOWS\MEDIA and just delete that file?
    ha ha - bit like "can you identify which child in your class is screaming and just delete that child"

  10. #10

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,209
    Thank Post
    1,454
    Thanked 2,515 Times in 1,752 Posts
    Rep Power
    755
    Is it really a loose connection? I dont want to wipe it and reinstall windows and all the programs if it is going to do it again. As I said, for some reason I cant image it and so it would take a while

  11. #11

    tech_guy's Avatar
    Join Date
    May 2007
    Location
    That little bit in the middle of Little Old England
    Posts
    8,136
    Thank Post
    1,913
    Thanked 1,345 Times in 743 Posts
    Blog Entries
    3
    Rep Power
    396
    How about opening up device manager and looking to see if there's a device appearing / disappearing when it's doing its musical turn?

  12. #12

    tech_guy's Avatar
    Join Date
    May 2007
    Location
    That little bit in the middle of Little Old England
    Posts
    8,136
    Thank Post
    1,913
    Thanked 1,345 Times in 743 Posts
    Blog Entries
    3
    Rep Power
    396
    And having a decko at the event viewer?

  13. #13

    mattx's Avatar
    Join Date
    Jan 2007
    Posts
    9,240
    Thank Post
    1,058
    Thanked 1,069 Times in 625 Posts
    Rep Power
    740
    What you need is one of these:



    It's rubber, so won't leave any incriminating marks......trust me.

  14. #14
    Small_Pig_Dancing's Avatar
    Join Date
    Jun 2008
    Posts
    33
    Thank Post
    40
    Thanked 2 Times in 2 Posts
    Rep Power
    13
    I can vouch for the use of rubber items - whoops, wrong thread - wrong forum even!


  15. #15

    mattx's Avatar
    Join Date
    Jan 2007
    Posts
    9,240
    Thank Post
    1,058
    Thanked 1,069 Times in 625 Posts
    Rep Power
    740
    Quote Originally Posted by Small_Pig_Dancing View Post
    I can vouch for the use of rubber items - whoops, wrong thread - wrong forum even!

    Dirty boy.

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. advice on noise
    By RichB in forum General Chat
    Replies: 38
    Last Post: 2nd April 2010, 10:23 PM
  2. Profile Problem Driving Me Mad!!
    By gloriousglenn in forum Windows Server 2000/2003
    Replies: 2
    Last Post: 8th December 2009, 04:34 PM
  3. 2008r2 network/dns issues driving me mad
    By fatnhairy in forum Windows Server 2008 R2
    Replies: 8
    Last Post: 20th November 2009, 12:02 AM
  4. WDS is driving me mad! XP client deployment problem
    By cheredenine in forum Windows
    Replies: 9
    Last Post: 30th July 2008, 11:49 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •