+ Post New Thread
Results 1 to 4 of 4
Windows Thread, Toshiba Desktop Icons problem in Technical; We have 40 odd Toshiba Sat Pro A200 laptops all doing very much the same thing. First the desktop icons ...
  1. #1
    leeshellard's Avatar
    Join Date
    Jan 2008
    Location
    Leicester
    Posts
    20
    Thank Post
    2
    Thanked 3 Times in 2 Posts
    Rep Power
    14

    Toshiba Desktop Icons problem

    We have 40 odd Toshiba Sat Pro A200 laptops all doing very much the same thing.
    First the desktop icons dont display followed by the start menu and other icons disapearing. Some of the laptops have lost the ability to print or open mapped drives and some blue screen.

    We have tried eveything... We have a ghost image but the problem still returns after the rebuild and we have tried a rebuild of the Toshiba recovery disk but also the problem returns.

    Has anyone had this problem before or have any other suggestions.....
    Last edited by leeshellard; 14th September 2010 at 09:54 AM.

  2. #2
    chazzy2501's Avatar
    Join Date
    Jan 2008
    Location
    South West
    Posts
    1,774
    Thank Post
    213
    Thanked 263 Times in 213 Posts
    Rep Power
    67
    you may have 3 seperate problems and just be unlucky. Start with network trouble shooting (for the mapped drives) as this has the highest chance of failure. Network issues may affect also affect your icons. For speed disable the wireless and hardwire one and see if all the same issues occur. Then look at the graphics card driver, I'd uninstall it and run using the Microsoft one. If that doesn't work try lowering the graphics Hardware acceleration options. Display properties - Advanced - Troubleshoot.

    I'd also look in the bios and see if you can change the shared graphics ram, if you can't try resetting the bios to default values.

  3. #3
    Azhibberd's Avatar
    Join Date
    May 2008
    Location
    Newbury,Berkshire
    Posts
    169
    Thank Post
    20
    Thanked 21 Times in 20 Posts
    Rep Power
    16
    As chazzy said, You could be looked at multiple different problems with this one! I'd presonally try installing windows again from scratch (normal xp sp3 disc) having it hard wired into the network rather than wireless, This way you know more of what your looking at in terms of where to start lookin for the problem!

  4. #4
    leeshellard's Avatar
    Join Date
    Jan 2008
    Location
    Leicester
    Posts
    20
    Thank Post
    2
    Thanked 3 Times in 2 Posts
    Rep Power
    14
    Thanks guys but as i said i have reinstalled from the original Toshiba Restore disk! Hard wired to network and problem returns within 1 hour.

SHARE:
+ Post New Thread

Similar Threads

  1. desktop icons via gpo
    By goodhead in forum Windows
    Replies: 8
    Last Post: 1st November 2011, 11:12 PM
  2. Help me move my desktop icons!
    By TechSupp in forum Windows
    Replies: 3
    Last Post: 23rd August 2010, 10:50 AM
  3. Replies: 0
    Last Post: 22nd April 2010, 10:08 PM
  4. Desktop Shortcuts and icons
    By leco in forum How do you do....it?
    Replies: 4
    Last Post: 13th October 2009, 08:22 AM
  5. desktop icons
    By Danielstaunton in forum Learning Network Manager
    Replies: 4
    Last Post: 21st September 2007, 09:40 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •