+ Post New Thread
Results 1 to 3 of 3
Windows Thread, Home User Wireless Problem in Technical; Hello all, Have a small problem in that staff laptops have a local home user account and we have a ...
  1. #1
    clarky2k3's Avatar
    Join Date
    Nov 2007
    Location
    Northumberland
    Posts
    318
    Thank Post
    35
    Thanked 47 Times in 39 Posts
    Rep Power
    24

    Home User Wireless Problem

    Hello all,
    Have a small problem in that staff laptops have a local home user account and we have a new vanilla network. If they login at school no problems! But if they take them home, the wireless takes about an hour to appear and the computer is very slow! These laptops are on the domain (Windows Server 2008 R2 + Win XP SP3 Client), I have looked in group policy and cant see anything obvious. Any ideas?

  2. #2
    Azhibberd's Avatar
    Join Date
    May 2008
    Location
    Newbury,Berkshire
    Posts
    169
    Thank Post
    20
    Thanked 21 Times in 20 Posts
    Rep Power
    16
    When you say takes an hour to appear? is that on bootup they get stuck on waiting for network connection? or is that once there logged in and using windows wireless utility? I'm just thinking maybe you have the GPO turned on for wait for network to be available?

  3. #3
    clarky2k3's Avatar
    Join Date
    Nov 2007
    Location
    Northumberland
    Posts
    318
    Thank Post
    35
    Thanked 47 Times in 39 Posts
    Rep Power
    24
    It is when they log on, they get there desktop up and can browse my docs etc... but the wireless doesnt show.

SHARE:
+ Post New Thread

Similar Threads

  1. User's Home Directory Ownership
    By dsm in forum Windows Server 2008
    Replies: 1
    Last Post: 16th June 2009, 08:54 PM
  2. User Home folders
    By DanW in forum Scripts
    Replies: 9
    Last Post: 26th January 2009, 10:01 PM
  3. User home folder, unsure of problem
    By itschad in forum Wireless Networks
    Replies: 4
    Last Post: 12th September 2008, 05:03 PM
  4. User / user manager problem after migration
    By SimpleSi in forum EduGeek Joomla 1.5 Package
    Replies: 5
    Last Post: 9th June 2008, 10:57 PM
  5. AD user not seeing home dir
    By torledo in forum Windows
    Replies: 3
    Last Post: 28th April 2008, 11:20 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •