+ Post New Thread
Results 1 to 2 of 2
Windows Thread, No Instance for WSUS in SQL service manager in Technical; Although this does not as yet appear to affect WSUS I do not know why this is happening. WSUS is ...
  1. #1
    petectid's Avatar
    Join Date
    Jun 2005
    Posts
    298
    Thank Post
    2
    Thanked 15 Times in 13 Posts
    Rep Power
    19

    No Instance for WSUS in SQL service manager

    Although this does not as yet appear to affect WSUS I do not know why this is happening. WSUS is installed on W2K3 SP1 member server using the WMSDE that WSUS installer provides. The SQL service manager picks up all other SQL instances on our domain and the admin domain but does not see its own. The registry keys for the database are all there and the permissions on the keys are correct. So why can I not see the WSUS instance? Looking at the services I have three MSSQL$WSUS (this service is running) and SQLAgent$WSUS and the MSSQLServerADHelper

  2. #2
    petectid's Avatar
    Join Date
    Jun 2005
    Posts
    298
    Thank Post
    2
    Thanked 15 Times in 13 Posts
    Rep Power
    19

    Re: No Instance for WSUS in SQL service manager

    Found a fix for this if anyone has the same issue?

    Go to C:\Program Files\Microsoft SQL Server\80\Tools\Binn, run SVRNETCN.exe and enable TCP/IP. Will need to restart the SQL service for it to take effect. The fix holds even after a reboot.

SHARE:
+ Post New Thread

Similar Threads

  1. MSDE the instance name specified is invalid
    By timbo343 in forum Windows
    Replies: 8
    Last Post: 30th September 2010, 05:10 AM
  2. Service Product manager/ technical training author
    By SpecialAgent in forum Educational IT Jobs
    Replies: 0
    Last Post: 12th December 2007, 04:21 PM
  3. Regional Service Development Manager
    By SpecialAgent in forum Educational IT Jobs
    Replies: 3
    Last Post: 25th October 2007, 07:56 AM
  4. Vacancy: OSS Watch Service Manager
    By Geoff in forum Educational IT Jobs
    Replies: 0
    Last Post: 4th May 2007, 08:58 AM
  5. Could not access the School Enterprise Manager Service?
    By wesleyw in forum Learning Network Manager
    Replies: 2
    Last Post: 21st June 2006, 03:44 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •