+ Post New Thread
Results 1 to 2 of 2
Windows Thread, images in limited user accounts not showing - IE 7 in Technical; We recently noticed that any of our limited user accounts do not show images on websites. We're running XP SP3, ...
  1. #1

    Join Date
    Jun 2008
    Posts
    105
    Thank Post
    33
    Thanked 3 Times in 3 Posts
    Rep Power
    13

    images in limited user accounts not showing - IE 7

    We recently noticed that any of our limited user accounts do not show images on websites. We're running XP SP3, IE 7, newest flash and shockwave, etc.

    Even the google main image doesn't show:
    googleBroken.JPG

    I've seen this posted on another site and seems to be a new, recent problem.

    Seen here:
    No Images in Limited User Accts - Technology Questions

    For what it's worth, we did run windows updates around the spring of this year. The same sites in FF work fine. (Also, the edugeek site doesn't show images, either

    Thanks!
    Damian

  2. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,631
    Thank Post
    890
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    441
    Quote Originally Posted by LCPSWolf View Post
    We recently noticed that any of our limited user accounts do not show images on websites. We're running XP SP3, IE 7, newest flash and shockwave, etc.

    Even the google main image doesn't show:
    googleBroken.JPG

    I've seen this posted on another site and seems to be a new, recent problem.

    Seen here:
    No Images in Limited User Accts - Technology Questions

    For what it's worth, we did run windows updates around the spring of this year. The same sites in FF work fine. (Also, the edugeek site doesn't show images, either

    Thanks!
    Damian
    What happens if your copy and paste the image url into the browser? what error is recived?
    Also what filtering do you use?
    RE:EduGeek is that fixed now? can you check if you are blocked for cdn1.edugeek.net & cdn2.edugeek.net (which are content delivery servers)

SHARE:
+ Post New Thread

Similar Threads

  1. shortcuts not working on limited accounts
    By LCPSWolf in forum Windows
    Replies: 0
    Last Post: 17th July 2009, 05:54 PM
  2. Replies: 2
    Last Post: 5th February 2008, 06:54 PM
  3. [CLOSED] Improvement: Limited to 4 images in msg
    By SimpleSi in forum EduGeek.net Site Problems
    Replies: 4
    Last Post: 31st January 2008, 07:45 PM
  4. Limited User accounts
    By gnarlyc in forum Windows
    Replies: 1
    Last Post: 28th July 2007, 02:23 PM
  5. Limited accounts - XP
    By benannett in forum Windows
    Replies: 4
    Last Post: 11th March 2007, 05:15 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •