+ Post New Thread
Results 1 to 2 of 2
Windows Thread, Audacity, LAME & GPMC in Technical; Hi, im trying to get audacity to point itself straight to the LAME_enc.dll without user intervetion. Ive tried these instructions ...
  1. #1


    Join Date
    Oct 2006
    Posts
    3,414
    Thank Post
    184
    Thanked 356 Times in 285 Posts
    Rep Power
    149

    Audacity, LAME & GPMC

    Hi, im trying to get audacity to point itself straight to the LAME_enc.dll without user intervetion.

    Ive tried these instructions http://audacityteam.org/forum/thread/801 which just adds a template to GPMC but it doesnt seem to be doing anything. Ive enabled it and pointed it to the right place. This should just be changing the associated reg key on user logon, but it isnt.

    Straight Regedits wont work as the value is stored under HKCU (current user), and putting Regedits in the logon script dont work either so the only option i see is the above one.

    Any ideas where im going wrong?

    Cheers and sorry im abit vague, but im unsure myself where i could be going wrong. Any more info needed - just ask.

    Anyone here managed to get it working on their network???

  2. #2

    Join Date
    Jan 2007
    Location
    Clog Land
    Posts
    178
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Re: Audacity, LAME & GPMC

    Quote Originally Posted by j17sparky
    Hi, im trying to get audacity to point itself straight to the LAME_enc.dll without user intervetion.

    Ive tried these instructions http://audacityteam.org/forum/thread/801 which just adds a template to GPMC but it doesnt seem to be doing anything. Ive enabled it and pointed it to the right place. This should just be changing the associated reg key on user logon, but it isnt.

    Straight Regedits wont work as the value is stored under HKCU (current user), and putting Regedits in the logon script dont work either so the only option i see is the above one.

    Any ideas where im going wrong?

    Cheers and sorry im abit vague, but im unsure myself where i could be going wrong. Any more info needed - just ask.

    Anyone here managed to get it working on their network???
    It works fine for me. I think I copied the profile from the user i install the app as over the default user profile so it remembers the path when a new user logs on.



SHARE:
+ Post New Thread

Similar Threads

  1. Audacity MSI needed
    By lee_sri in forum Windows
    Replies: 62
    Last Post: 21st September 2012, 08:44 PM
  2. Audacity +lame.dll
    By Dos_Box in forum Educational Software
    Replies: 7
    Last Post: 28th November 2007, 03:45 PM
  3. lame mp3 what am I doing wrong
    By russdev in forum Windows
    Replies: 13
    Last Post: 17th May 2006, 10:11 PM
  4. Phone effect in Audacity?
    By dagza in forum Educational Software
    Replies: 4
    Last Post: 3rd November 2005, 06:50 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •