+ Post New Thread
Results 1 to 3 of 3
Windows Thread, regional settings problem on new image in Technical; Hi all, strange problem. created a new XP SP3 image but the answer file hasnt worked 100% and i havent ...
  1. #1
    TYO
    TYO is offline

    Join Date
    Nov 2008
    Location
    London
    Posts
    86
    Thank Post
    11
    Thanked 3 Times in 3 Posts
    Rep Power
    12

    regional settings problem on new image

    Hi all,

    strange problem. created a new XP SP3 image but the answer file hasnt worked 100% and i havent got time to investigate why, so i am manually entering in product key and changing regional settings from US to UK keyboard.

    the US keyboard is showing as completly deleted but at the login screen the " and @ symbols are mixed up. once you log on as a user they work fine, back to login screen and they change back again!

    anyone got a quick fix? 105 laptops im trying to image in a hurry

  2. #2

    Join Date
    Mar 2007
    Posts
    1,753
    Thank Post
    79
    Thanked 288 Times in 219 Posts
    Rep Power
    84
    random google result may work, who knows!

    Cannot log on after changing keyboard settings

  3. Thanks to strawberry from:

    TYO (27th August 2010)

  4. #3
    TYO
    TYO is offline

    Join Date
    Nov 2008
    Location
    London
    Posts
    86
    Thank Post
    11
    Thanked 3 Times in 3 Posts
    Rep Power
    12
    tired the google but failed. instead found the problem with the answer file and re-imaged. thanks

SHARE:
+ Post New Thread

Similar Threads

  1. Manage Regional Settings via GPO
    By OutLawTorn in forum Windows
    Replies: 5
    Last Post: 5th March 2014, 04:10 PM
  2. regional & languages settings
    By ron in forum Windows
    Replies: 1
    Last Post: 23rd September 2009, 06:16 PM
  3. Regional Language Settings
    By sLiDeR in forum Windows
    Replies: 3
    Last Post: 31st August 2007, 10:56 PM
  4. Windows Regional Settings
    By Jon in forum Windows
    Replies: 3
    Last Post: 19th January 2007, 12:06 PM
  5. default language and regional settings
    By MManjra in forum ICT KS3 SATS Tests
    Replies: 2
    Last Post: 20th March 2006, 02:30 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •