+ Post New Thread
Results 1 to 10 of 10
Windows Thread, odd add remove programs problem in Technical; I installed active inspire (which seems overly buggy anyway) and now in add remove programs (XP) under the Promethean software ...
  1. #1
    ICT_GUY's Avatar
    Join Date
    Feb 2007
    Location
    Weymouth
    Posts
    2,269
    Thank Post
    673
    Thanked 283 Times in 204 Posts
    Rep Power
    106

    odd add remove programs problem

    I installed active inspire (which seems overly buggy anyway) and now in add remove programs (XP) under the Promethean software is a set of long vertical black and blue stripes. This continues down the window a long way before finishing and showing the rest of the programs in the listing.

    Anyone come across this before?

  2. #2
    PeteM's Avatar
    Join Date
    Jun 2009
    Posts
    123
    Thank Post
    6
    Thanked 6 Times in 6 Posts
    Rep Power
    13
    I had a similar prob on XP and a reinstall of SP3 fixed the issue

  3. Thanks to PeteM from:

    ICT_GUY (14th July 2010)

  4. #3
    BatchFile's Avatar
    Join Date
    Aug 2007
    Location
    Cumbria
    Posts
    948
    Thank Post
    544
    Thanked 128 Times in 106 Posts
    Rep Power
    60
    Quote Originally Posted by ICT_GUY View Post
    I installed active inspire (which seems overly buggy anyway) and now in add remove programs (XP) under the Promethean software is a set of long vertical black and blue stripes. This continues down the window a long way before finishing and showing the rest of the programs in the listing.

    Anyone come across this before?
    Sadly I haven't (and we've got quite a bit of promethean stuff, but maybe try Promethean Direct Support ??

  5. Thanks to BatchFile from:

    ICT_GUY (14th July 2010)

  6. #4
    ICT_GUY's Avatar
    Join Date
    Feb 2007
    Location
    Weymouth
    Posts
    2,269
    Thank Post
    673
    Thanked 283 Times in 204 Posts
    Rep Power
    106
    Quote Originally Posted by PeteM View Post
    I had a similar prob on XP and a reinstall of SP3 fixed the issue
    MMMMM it would have to happen at the end of creating a new image.


    Re Ghost methinks

  7. #5
    TheLibrarian
    Guest
    Could you use CCleaner to tidy up the Add / Remove programs?

  8. Thanks to TheLibrarian from:

    ICT_GUY (14th July 2010)

  9. #6
    ICT_GUY's Avatar
    Join Date
    Feb 2007
    Location
    Weymouth
    Posts
    2,269
    Thank Post
    673
    Thanked 283 Times in 204 Posts
    Rep Power
    106
    Quote Originally Posted by TheLibrarian View Post
    Could you use CCleaner to tidy up the Add / Remove programs?
    I had just stumbled upon this as an idea,

    I had found a reference where someone had success by comparing windows add remove with another 3rd party un-install utility. CCleaner comes bundled with one and the promethean aspire prog shows up in one but not the other. I used CCLeaner to un-install and bingo its fixed! Yay to me BOOO to promethean!

  10. #7
    TheLibrarian
    Guest
    Having learned the hard way, I take images at various stages through the master image creation process.

    It eats disk space at a rate of knots, but it can save a great deal of time and grinding of teeth.

  11. #8
    ICT_GUY's Avatar
    Join Date
    Feb 2007
    Location
    Weymouth
    Posts
    2,269
    Thank Post
    673
    Thanked 283 Times in 204 Posts
    Rep Power
    106
    Quote Originally Posted by TheLibrarian View Post
    Having learned the hard way, I take images at various stages through the master image creation process.

    It eats disk space at a rate of knots, but it can save a great deal of time and grinding of teeth.
    Usually I do too, and I keep 2 -3 old images just in-case. Thank goodness it all works now

  12. #9
    TheLibrarian
    Guest
    Quote Originally Posted by ICT_GUY View Post
    Usually I do too, and I keep 2 -3 old images just in-case. Thank goodness it all works now
    Same here, especially since the school provided ~3.5 terrabytes of drive space for me.

  13. #10
    ajs
    ajs is offline

    Join Date
    Jun 2008
    Location
    Wigton, Cumbria
    Posts
    226
    Thank Post
    2
    Thanked 35 Times in 35 Posts
    Rep Power
    23
    Quote Originally Posted by ICT_GUY View Post
    I installed active inspire (which seems overly buggy anyway) and now in add remove programs (XP) under the Promethean software is a set of long vertical black and blue stripes. This continues down the window a long way before finishing and showing the rest of the programs in the listing.

    Anyone come across this before?
    Many years ago I came across a similar problem and in the end it was down to a corrupted registry entry for a display icon in the add/remove list.

    If you fancy digging then the start of the reg key is HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Uninstall

    I believe each entry will have a value called DisplayIcon but I've not seen this problem with ActivInspire so don't know exactly what you'd need to look for (other than the fact that most of the time this is down to a entry containing -1 instead of 1)

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 1
    Last Post: 17th January 2011, 02:36 PM
  2. Group policy problem! Cannot access all programs.
    By chemicalbrothers_69 in forum Windows Server 2000/2003
    Replies: 5
    Last Post: 16th October 2009, 03:24 PM
  3. IE8 Add Ons - Remove
    By mattx in forum Windows
    Replies: 4
    Last Post: 11th June 2009, 11:39 AM
  4. Odd Sound Problem
    By enjay in forum Hardware
    Replies: 9
    Last Post: 17th June 2007, 09:57 PM
  5. Odd GB problem
    By craiglay in forum Wireless Networks
    Replies: 9
    Last Post: 12th June 2007, 06:10 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •