+ Post New Thread
Results 1 to 3 of 3
Windows Thread, IE8 Problems - Google Conflict and CEOP Browser issue in Technical; I have a couple of IE8 problems I’m trying to get sorted at the moment. The first is the Google ...
  1. #1
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,497
    Thank Post
    3,372
    Thanked 256 Times in 209 Posts
    Blog Entries
    3
    Rep Power
    109

    IE8 Problems - Google Conflict and CEOP Browser issue

    I have a couple of IE8 problems I’m trying to get sorted at the moment.

    The first is the Google conflict described in another thread.


    Google / IE8 Conflict


    With this one the affected computers are taking 3 minutes for IE8 to load up unless Google add ons are disabled. With the add ons disabled IE8 loads lightening fast. However, the add ons need to be disabled for each individual user – I can’t see a way of disabling the ad ons by default.


    CEOP Browser


    As a test I set up the CEOP version of IE8 on one workstation. Unfortunately it has taken over and insists on coming up as the default home page on the computer – despite Group Policy telling it that the Proxy is our default home page. I tried an Add / Remove from the Microsoft part of the Control Panel and reinstalled IE8 from the Internet but the CEOP homepage continues to override the Proxy home page.
    I have asked CEOP and they didn’t have an answer but sent the query on to Microsoft – that was several weeks ago – still no answer.


    By chance has anyone else come across either issue – if so how did you sort it?

  2. #2
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,497
    Thank Post
    3,372
    Thanked 256 Times in 209 Posts
    Blog Entries
    3
    Rep Power
    109
    Bump - am I the only one to encounter these problems?

  3. #3

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    To control/manage add-ons, navigate to:

    User Config > Admin Templates > Windows Components > Internet Explorer > Security Features > Add-on Management

    There are two locations to configure the IE8 homepage:

    User Config > Windows Settings > Internet Explorer Maintenance > URLs > Important URLs

    and

    User Config > Admin Templates > Windows Components > Internet Explorer > Disable changing homepage settings

    Then run a gpupdate /force from the run menu. Does this now work?

  4. Thanks to Michael from:

    speckytecky (30th June 2010)

SHARE:
+ Post New Thread

Similar Threads

  1. IE8 inprivate browser button
    By kevbaz in forum Windows
    Replies: 2
    Last Post: 14th May 2010, 09:13 AM
  2. Google Earth Browser Plugin
    By DaveP in forum Internet Related/Filtering/Firewall
    Replies: 1
    Last Post: 11th May 2010, 03:40 AM
  3. IE8 - CEOP - home page settings
    By speckytecky in forum Windows
    Replies: 1
    Last Post: 10th May 2010, 10:53 AM
  4. CEOP IE8 restoring default home page.
    By speckytecky in forum How do you do....it?
    Replies: 0
    Last Post: 21st April 2010, 10:29 AM
  5. Replies: 1
    Last Post: 3rd January 2010, 10:22 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •