+ Post New Thread
Results 1 to 3 of 3
Windows Thread, Exchange 2003 OWA / ISA 2006 in Technical; We have been using OWA via ISA 2006 for 3 years, but only recently has this issue appeared! When you ...
  1. #1

    Join Date
    Nov 2007
    Location
    Nottingham
    Posts
    118
    Thank Post
    7
    Thanked 23 Times in 14 Posts
    Rep Power
    18

    Exchange 2003 OWA / ISA 2006

    We have been using OWA via ISA 2006 for 3 years, but only recently has this issue appeared!

    When you logon to OWA via the external access it authenticates fine, but if you click an email or use the left hand nav panel the FBA from ISA appears on the right hand side, the nav panal is still displayed, but you need to re authenticate to see the content. Like double authentication

    It can work for 5mins.. but eventually it will require you to re authenticate... other times its more immediate. Adding it to the trusted sites in IE temporally fixes the issue so am thinking its an SSL issue? like many on here we use ipsca as our wildcard cert provider.

    Wasnt sure if it was a bridging problem to our Exchange server as thats still on a cert assigned from our internal CA, ISA publishing rule forwards to the FQDN of our exchange server and the cert CN is the FQDN.

    Cheers for any help!

  2. #2
    bio
    bio is offline
    bio's Avatar
    Join Date
    Apr 2008
    Location
    netherlands
    Posts
    520
    Thank Post
    16
    Thanked 130 Times in 102 Posts
    Rep Power
    38

  3. 3 Thanks to bio:

    diggory (28th June 2010), PRicho (28th June 2010), sjatkn (25th October 2012)

  4. #3

    Join Date
    Nov 2007
    Location
    Nottingham
    Posts
    118
    Thank Post
    7
    Thanked 23 Times in 14 Posts
    Rep Power
    18
    Tidy, worked for IE and Firefox, Chrome still not happy.

    Cheers!



SHARE:
+ Post New Thread

Similar Threads

  1. Exchange 2007, ISA 2006 and ActiveSync
    By Divaldo in forum Windows
    Replies: 4
    Last Post: 7th December 2009, 09:12 AM
  2. ISA 2006 problems with OWA and VPN
    By Gatt in forum Internet Related/Filtering/Firewall
    Replies: 16
    Last Post: 10th August 2009, 06:15 PM
  3. ISA 2006 vs OWA 2007
    By Gatt in forum Internet Related/Filtering/Firewall
    Replies: 6
    Last Post: 28th July 2009, 03:51 PM
  4. Exchange OWA through ISA going very strange
    By mitchell1981 in forum Windows
    Replies: 3
    Last Post: 26th June 2009, 12:42 PM
  5. Publishing OWA 2003 SSL via ISA 2006
    By Gatt in forum Windows
    Replies: 20
    Last Post: 2nd April 2009, 09:24 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •