+ Post New Thread
Results 1 to 4 of 4
Windows Thread, Security settings in IE6 in Technical; What is it that is controlling the security settings in IE on our network. The default level is set to ...
  1. #1
    woody's Avatar
    Join Date
    Jun 2005
    Location
    Carlisle, Cumbria
    Posts
    619
    Thank Post
    3
    Thanked 17 Times in 15 Posts
    Rep Power
    22

    Security settings in IE6

    What is it that is controlling the security settings in IE on our network. The default level is set to medium, but I can't seem to lower that or change individual settings on any PC on the network, even when logged in as the local administrator. I've checked in group policy to see if a policy is controlling this setting but I can't find one. I created a policy that set the security level to low, but after logging in and out on a PC a few times, and even restarted the PC just to give the policy time to kick in, the settings still remain at Medium.

    What's going on here? I only want to enable active X to install latest flash player.

  2. #2
    woody's Avatar
    Join Date
    Jun 2005
    Location
    Carlisle, Cumbria
    Posts
    619
    Thank Post
    3
    Thanked 17 Times in 15 Posts
    Rep Power
    22

    Re: Security settings in IE6

    Anybody got any thoughts on this?

  3. #3

    mattx's Avatar
    Join Date
    Jan 2007
    Posts
    9,240
    Thank Post
    1,058
    Thanked 1,069 Times in 625 Posts
    Rep Power
    740

    Re: Security settings in IE6

    I take it you have changed the policy at the correct level and that your GP inhertiance is correct ?
    Where are you making the change in the policy ?

    User Config-->Admin Templates-->Windows Com-->IE ?

  4. #4
    woody's Avatar
    Join Date
    Jun 2005
    Location
    Carlisle, Cumbria
    Posts
    619
    Thank Post
    3
    Thanked 17 Times in 15 Posts
    Rep Power
    22

    Re: Security settings in IE6

    Thans for reply mattx.

    It is only for staff that I am trying to change the policy. Firstly, I can't understand why I am not able to change the settings on a client when logged in as staff - I haven't got any restriction applied in any of the inherited GPs.

    I have tried to change the following area of GP: Userconfig > Windows Settings > Internet Explorer maintenance > Security.

    It didn't seem to have an effect. I checked the User Config > Admin Templates > Windows Components >IE and there's nothing set there.

    Hope this gives you more of a picture as to what is happening

SHARE:
+ Post New Thread

Similar Threads

  1. GPO Settings Display
    By OutLawTorn in forum Windows
    Replies: 0
    Last Post: 31st July 2007, 12:55 AM
  2. Proxy Settings
    By Jonny_sims in forum Windows
    Replies: 19
    Last Post: 25th May 2007, 08:12 AM
  3. GPO settings for IE
    By GrumbleDook in forum Windows
    Replies: 3
    Last Post: 1st September 2006, 12:52 PM
  4. Mandatory profile and GPO settings
    By windy in forum Wireless Networks
    Replies: 14
    Last Post: 7th April 2006, 12:17 PM
  5. Question about GPO settings on IE
    By Kyle in forum Windows
    Replies: 4
    Last Post: 10th March 2006, 12:26 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •