+ Post New Thread
Results 1 to 4 of 4
Windows Thread, Deployed printers on some machines not all in Technical; Hi, I am trying to troubleshoot a strange problem with missing network printers on some of our library machines and ...
  1. #1

    Join Date
    Sep 2008
    Location
    Herts
    Posts
    45
    Thank Post
    17
    Thanked 4 Times in 4 Posts
    Rep Power
    12

    Question Deployed printers on some machines not all

    Hi,

    I am trying to troubleshoot a strange problem with missing network printers on some of our library machines and not doing very well. The 2 printers in the library are shared on the print server (2003) and deployed using the print management console and pushprintconnections.exe on a per machine basis. Now, this is working on most machines but on about 10 the printers don't appear. I can manually browse and add the printers and print fine but I can't figure out why these machines won't do it automatically. I have tried removing/rejoining to the domain and refreshing the gp but still can't get it to work. I have just reimaged one of the machines and now it is fine. Does anyone have any ideas as to what other things I can try before I just reimage the lot. Thanks

  2. #2

    dhicks's Avatar
    Join Date
    Aug 2005
    Location
    Knightsbridge
    Posts
    5,619
    Thank Post
    1,234
    Thanked 776 Times in 673 Posts
    Rep Power
    235
    Quote Originally Posted by reprised View Post
    Does anyone have any ideas as to what other things I can try before I just reimage the lot.
    Are those machines running Windows XP, are they up-to-date? Doesn't Windows XP require some client-side extension update to be able to handle deploying printers?

    --
    David Hicks

  3. Thanks to dhicks from:

    reprised (29th May 2010)

  4. #3

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,731
    Thank Post
    1,272
    Thanked 1,644 Times in 1,100 Posts
    Blog Entries
    22
    Rep Power
    505
    Quote Originally Posted by dhicks View Post
    Are those machines running Windows XP, are they up-to-date? Doesn't Windows XP require some client-side extension update to be able to handle deploying printers?

    --
    David Hicks
    Yep you need to dish these out to xp machines

  5. 2 Thanks to sparkeh:

    dhicks (28th May 2010), reprised (29th May 2010)

  6. #4

    Join Date
    Sep 2008
    Location
    Herts
    Posts
    45
    Thank Post
    17
    Thanked 4 Times in 4 Posts
    Rep Power
    12
    Thanks both, they are xp clients. I'll check to see if installing this works.

SHARE:
+ Post New Thread

Similar Threads

  1. Has anyone deployed OCS?
    By Ric_ in forum Netbooks, PDA and Phones
    Replies: 5
    Last Post: 9th December 2009, 01:41 PM
  2. Replies: 12
    Last Post: 22nd June 2007, 01:49 PM
  3. Deployed Test Nightmare
    By mortstar in forum ICT KS3 SATS Tests
    Replies: 1
    Last Post: 26th April 2007, 04:11 PM
  4. Set Default Printer to Machines with Local Printers
    By Heebeejeebee in forum Windows
    Replies: 15
    Last Post: 5th February 2007, 03:00 PM
  5. Anyone deployed Firefox?
    By eejit in forum Windows
    Replies: 34
    Last Post: 1st July 2005, 09:23 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •