+ Post New Thread
Results 1 to 5 of 5
Windows Thread, Deploying Flash 10 - problems! in Technical; Hi, trying to deploy Flash using gpo looking in the client machine under add remove programs both flash player 10 ...
  1. #1

    Join Date
    Feb 2009
    Location
    Suffolk, UK
    Posts
    121
    Thank Post
    22
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Deploying Flash 10 - problems!

    Hi, trying to deploy Flash using gpo

    looking in the client machine under add remove programs both flash player 10 plugin and active x are there

    these are freshly imaged PCs, so no version of flash on them already

    but, when visiting a site requiring flash it don't bllody work!

    any help appreciated

    cheers
    Last edited by ChrisH; 26th May 2010 at 04:23 PM. Reason: typos fixed

  2. #2

    Join Date
    Jan 2007
    Location
    Nottinghamshire
    Posts
    531
    Thank Post
    2
    Thanked 84 Times in 58 Posts
    Rep Power
    39
    Don't know why it doesn't work, but the plugin is for non IE browsers, and the activex for IE

  3. #3
    pwds's Avatar
    Join Date
    Dec 2008
    Location
    Derby
    Posts
    279
    Thank Post
    73
    Thanked 48 Times in 38 Posts
    Rep Power
    21
    You need the msi and NOT the exe to deploy. You need to get a license to deploy it at Adobe - Flash Player Licensing and then you'll get a link to the MSI.

    Otherwise it is possible to deploy it using a batch script from the executable with the /silent switch IIRC.

  4. #4

    Join Date
    Feb 2009
    Location
    Suffolk, UK
    Posts
    121
    Thank Post
    22
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Quote Originally Posted by mavhc View Post
    Don't know why it doesn't work, but the plugin is for non IE browsers, and the activex for IE
    Yes, we've installed the plugin for laptops running firefox and the activex for all others


    Quote Originally Posted by pwds View Post
    You need the msi and NOT the exe to deploy. You need to get a license to deploy it at Adobe - Flash Player Licensing and then you'll get a link to the MSI.

    Otherwise it is possible to deploy it using a batch script from the executable with the /silent switch IIRC.
    Yep, that's what we have - the msi following being granted the licence

    The activex and plugin are installing - yet flash isn't working

  5. #5
    pwds's Avatar
    Join Date
    Dec 2008
    Location
    Derby
    Posts
    279
    Thank Post
    73
    Thanked 48 Times in 38 Posts
    Rep Power
    21
    If you go to Tools -> "Manage Add-ons" in Internet Explorer and select "All add-ons" are you seeing anything like "Shockwave Flash Object" and what is its status?



SHARE:
+ Post New Thread

Similar Threads

  1. Deploying latest Flash player
    By cookie_monster in forum Windows
    Replies: 5
    Last Post: 16th February 2010, 01:56 PM
  2. [SCCM 2007] Problems deploying client
    By Ric_ in forum O/S Deployment
    Replies: 11
    Last Post: 10th December 2009, 09:44 AM
  3. Problems with deploying shorcut via login.bat
    By SimpleSi in forum Windows
    Replies: 3
    Last Post: 27th September 2007, 10:32 AM
  4. Deploying Flash Player 9
    By tosca925 in forum How do you do....it?
    Replies: 4
    Last Post: 9th May 2007, 04:59 PM
  5. Problems deploying Office 2003 SP2 by WSUS
    By tosca925 in forum Windows
    Replies: 4
    Last Post: 10th November 2005, 02:20 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •