+ Post New Thread
Results 1 to 6 of 6
Windows Thread, Language settings in XP in Technical; At the logon screen the keyboard is set US, swapping the @ with ". When i log in the language ...
  1. #1
    tommccann's Avatar
    Join Date
    Jun 2009
    Posts
    252
    Thank Post
    46
    Thanked 39 Times in 31 Posts
    Rep Power
    0

    Language settings in XP

    At the logon screen the keyboard is set US, swapping the @ with ". When i log in the language is set to UK and the @ and " are in the right place, iv even deleted the US language option but its still doing it!!

    Any ideas?

  2. #2
    tommccann's Avatar
    Join Date
    Jun 2009
    Posts
    252
    Thank Post
    46
    Thanked 39 Times in 31 Posts
    Rep Power
    0
    Local administrator account was set to US. i would of thought my network admin would of show the pc settings instead of the account settings tho. Anyway after removing the us again and reboot its still the same!

  3. #3


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,588
    Thank Post
    228
    Thanked 856 Times in 735 Posts
    Rep Power
    295
    there is an apply current settings to default button in there as all you did was remove us from your local profile its at the bottom of the advanced tab in regional settings

  4. Thanks to sted from:

    tommccann (13th May 2010)

  5. #4
    tommccann's Avatar
    Join Date
    Jun 2009
    Posts
    252
    Thank Post
    46
    Thanked 39 Times in 31 Posts
    Rep Power
    0
    nope no add to default button, iv deleted all the profiles on the pc and copied over a working default user profile from another pc. but still no joy, each time a new user is created there default language is set to US

  6. #5


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,588
    Thank Post
    228
    Thanked 856 Times in 735 Posts
    Rep Power
    295
    its there on this pc
    Attached Images Attached Images

  7. Thanks to sted from:

    tommccann (13th May 2010)

  8. #6
    tommccann's Avatar
    Join Date
    Jun 2009
    Posts
    252
    Thank Post
    46
    Thanked 39 Times in 31 Posts
    Rep Power
    0
    CHEERS that fixed it, the language was set to UK on there but US on the Text Services and Input Languages dialog so i was changing that. By ticking that box and clicking apply tho job done! thanks

SHARE:
+ Post New Thread

Similar Threads

  1. [WDS] Region and Language Settings Problems
    By pritchardavid in forum O/S Deployment
    Replies: 1
    Last Post: 8th January 2010, 02:10 AM
  2. Office 2003 + Language Settings
    By faza in forum How do you do....it?
    Replies: 7
    Last Post: 29th September 2009, 11:36 AM
  3. GPO: Change Language/Regional Settings?
    By Samson in forum Windows
    Replies: 2
    Last Post: 3rd October 2007, 03:31 PM
  4. Regional Language Settings
    By sLiDeR in forum Windows
    Replies: 3
    Last Post: 31st August 2007, 10:56 PM
  5. default language and regional settings
    By MManjra in forum ICT KS3 SATS Tests
    Replies: 2
    Last Post: 20th March 2006, 02:30 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •