+ Post New Thread
Results 1 to 4 of 4
Windows Thread, OWA user clicked use basic web access experiance, need to reset in Technical; Had a user who on teh first time they logged in to OWA decided to use the basic experiance, need ...
  1. #1
    HMCTech's Avatar
    Join Date
    Apr 2008
    Posts
    618
    Thank Post
    37
    Thanked 48 Times in 35 Posts
    Rep Power
    22

    OWA user clicked use basic web access experiance, need to reset

    Had a user who on teh first time they logged in to OWA decided to use the basic experiance, need to reset them to premium but can not find out anywhere how to do this. does anyone know?

  2. #2
    mb2k01's Avatar
    Join Date
    Jan 2007
    Posts
    1,133
    Thank Post
    189
    Thanked 228 Times in 194 Posts
    Rep Power
    92
    Hi Alex,
    It can do this from time to time. Get the user to log on to OWA. When they login and get the basic / light version go to:
    Options > Accessibility > and there will probably not be a tick in the box for "Use the blind and low vision experience" - get them to tick it and save.
    Log out, log back in and they will still have the basic / light interface.... but get the user to repeat the steps above but this time take the tick OUT of the box, save and logout.
    The next time they login they should have the standard interface.

  3. Thanks to mb2k01 from:

    HMCTech (10th May 2010)

  4. #3
    HMCTech's Avatar
    Join Date
    Apr 2008
    Posts
    618
    Thank Post
    37
    Thanked 48 Times in 35 Posts
    Rep Power
    22
    Worked thanks, the user has had it like that for 3 years.

  5. #4
    mb2k01's Avatar
    Join Date
    Jan 2007
    Posts
    1,133
    Thank Post
    189
    Thanked 228 Times in 194 Posts
    Rep Power
    92
    lol nice to know I helped!
    At a guess, had they had it like that for 3 years but only reported it to you today?

SHARE:
+ Post New Thread

Similar Threads

  1. Vbscript reset a single domain user's password
    By ryan_powell in forum Scripts
    Replies: 9
    Last Post: 4th June 2009, 02:43 PM
  2. User cannot delete OWA email
    By mrforgetful in forum Windows
    Replies: 7
    Last Post: 1st March 2009, 02:16 PM
  3. Local install access, CC3 (new to this, basic question)
    By deudonne in forum Network and Classroom Management
    Replies: 7
    Last Post: 3rd December 2008, 06:14 PM
  4. Replies: 2
    Last Post: 31st May 2007, 04:15 PM
  5. Replies: 0
    Last Post: 26th August 2005, 01:29 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •