+ Post New Thread
Results 1 to 9 of 9
Windows Thread, ghost running slowly using admtek an983 network card in Technical; just trying to ghost a suite of computers and i'm having difficulty getting an image off one of the machines ...
  1. #1
    krisd32's Avatar
    Join Date
    Feb 2006
    Location
    Longridge, Preston
    Posts
    545
    Thank Post
    85
    Thanked 68 Times in 47 Posts
    Rep Power
    43

    ghost running slowly using admtek an983 network card

    just trying to ghost a suite of computers and i'm having difficulty getting an image off one of the machines as its running at 1 mb/s using an admtek an983 network card.

    has anybody else had any issues with these cards and ghost.

    or any other ndis2 drivers?

    many thanks

    Kris

  2. #2

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,973
    Thank Post
    352
    Thanked 1,298 Times in 888 Posts
    Blog Entries
    4
    Rep Power
    1131

    Re: ghist running slowly using admtek an983 network card

    The only issue I have seen with Ghost and network speed is where Ghost images (even one machine) and the rest of the network grinds to a halt. Not familiar with those cards. Is the same thing happening when you Ghost other stations with different network cards?

  3. #3
    krisd32's Avatar
    Join Date
    Feb 2006
    Location
    Longridge, Preston
    Posts
    545
    Thank Post
    85
    Thanked 68 Times in 47 Posts
    Rep Power
    43

    Re: ghist running slowly using admtek an983 network card

    No These are new pc's i've just installed with these particular network cards the ones that i have replaced used to ghost just fine.

    Cheers

    Kris

  4. #4

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,678
    Thank Post
    661
    Thanked 1,626 Times in 1,455 Posts
    Rep Power
    422

    Re: ghist running slowly using admtek an983 network card

    DaveP: I regularly just image one machine as well as room fulls and have no problems with my network.

    Kris: have they got sata drives? if so have you tried the -noide switch for ghost?

    It may not be the network causing the slowness.

    Ben

  5. #5
    krisd32's Avatar
    Join Date
    Feb 2006
    Location
    Longridge, Preston
    Posts
    545
    Thank Post
    85
    Thanked 68 Times in 47 Posts
    Rep Power
    43

    Re: ghist running slowly using admtek an983 network card

    no, no sata drives ide


    think its network driver issues

    kris

  6. #6

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,804
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224

    Re: ghist running slowly using admtek an983 network card

    I have machines that have this network card in them. I've ghosted them on a couple of occasions with no problems. I'm using Ghost enterprise edition with the latest NDIS2 drivers from the admtek site.

  7. #7
    krisd32's Avatar
    Join Date
    Feb 2006
    Location
    Longridge, Preston
    Posts
    545
    Thank Post
    85
    Thanked 68 Times in 47 Posts
    Rep Power
    43

    Re: ghist running slowly using admtek an983 network card

    can you send me a url for this site please geoff.

    Thanks

    Kris!

  8. #8

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,804
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224

    Re: ghist running slowly using admtek an983 network card


  9. #9
    krisd32's Avatar
    Join Date
    Feb 2006
    Location
    Longridge, Preston
    Posts
    545
    Thank Post
    85
    Thanked 68 Times in 47 Posts
    Rep Power
    43

    Re: ghist running slowly using admtek an983 network card

    sorry geoff thats a dead link would you be able to email it to me please?

    Many thanks

    Kris

SHARE:
+ Post New Thread

Similar Threads

  1. Fujitsu Scenic ADMTek AN983 Network cards
    By everton4europe in forum Hardware
    Replies: 17
    Last Post: 24th October 2008, 03:33 PM
  2. Replies: 1
    Last Post: 8th July 2007, 04:12 PM
  3. wireless network card and window 98
    By Uraken in forum Hardware
    Replies: 3
    Last Post: 17th October 2006, 11:36 AM
  4. Replies: 5
    Last Post: 23rd February 2006, 09:23 PM
  5. Network card nor onboard NIC working
    By mark in forum Hardware
    Replies: 4
    Last Post: 10th February 2006, 11:57 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •