+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 29
Windows Thread, Outlook Web App Screenshots in Technical; Thought I'd post a few of these since I got it working! 1) Main Inbox Folder, showing the new Conversation ...
  1. #1

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,678
    Thank Post
    861
    Thanked 650 Times in 431 Posts
    Rep Power
    499

    Outlook Web App Screenshots

    Thought I'd post a few of these since I got it working!

    1) Main Inbox Folder, showing the new Conversation threading
    2) Calendar view in OWA 2010
    3) Home Screen for the new "Exchange Control Panel" (aka the Options screen) which now allows admins to manage their organisation
    4) One of the new features allowing admins to manage mailboxes via OWA (names removed to protect privacy)

    OWA_2010_1.PNGowa_2010_cal.PNGOWA_2010_options.PNGowa_2010_mailbox_manager.PNG

  2. #2
    link470's Avatar
    Join Date
    Nov 2007
    Location
    Canada
    Posts
    252
    Thank Post
    85
    Thanked 8 Times in 6 Posts
    Rep Power
    15
    Wow! That looks like just a really nice version of Hotmail. Looks good!

  3. #3

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,619
    Thank Post
    1,499
    Thanked 1,053 Times in 922 Posts
    Rep Power
    304
    Another happy 2010 user here and loving it So nice really worth it

  4. #4

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,678
    Thank Post
    861
    Thanked 650 Times in 431 Posts
    Rep Power
    499
    Just trying to get ActiveSync to work now - keep getting error 85010014 when i try to sync

  5. #5

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,619
    Thank Post
    1,499
    Thanked 1,053 Times in 922 Posts
    Rep Power
    304
    Quote Originally Posted by Gatt View Post
    Just trying to get ActiveSync to work now - keep getting error 85010014 when i try to sync
    Must admit its the only thing I've got left to do as well and I am getting not very far either

  6. #6
    Devontechie's Avatar
    Join Date
    Nov 2007
    Location
    UK
    Posts
    897
    Thank Post
    181
    Thanked 200 Times in 163 Posts
    Rep Power
    71
    Quote Originally Posted by Gatt View Post
    Thought I'd post a few of these since I got it working!

    1) Main Inbox Folder, showing the new Conversation threading
    2) Calendar view in OWA 2010
    3) Home Screen for the new "Exchange Control Panel" (aka the Options screen) which now allows admins to manage their organisation
    4) One of the new features allowing admins to manage mailboxes via OWA (names removed to protect privacy)

    OWA_2010_1.PNGowa_2010_cal.PNGOWA_2010_options.PNGowa_2010_mailbox_manager.PNG

    Looks very nice

  7. #7

    Join Date
    Jun 2008
    Location
    Kensington, London
    Posts
    372
    Thank Post
    59
    Thanked 36 Times in 32 Posts
    Rep Power
    31
    Of course if you're a live@edu customer, that's what we've been using for ages

    the thing that annoys me the most is that when I login I don't go straight to the manage organisation by default rather than my inbox, though that's probably a reflection of my usage!

  8. #8

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,619
    Thank Post
    1,499
    Thanked 1,053 Times in 922 Posts
    Rep Power
    304
    Quote Originally Posted by Gatt View Post
    Just trying to get ActiveSync to work now - keep getting error 85010014 when i try to sync
    Craig, i've fixed it on mine, was a piece of cake - ActiveSync Code 0x85010014

    Should just say I ticked the inherit box, synced (which now shows my phone and its details in the Phones section of OWA so you can see the details (it only shows the last 4 digits of your phone number) and its working great
    Last edited by john; 16th April 2010 at 11:00 PM. Reason: added more details

  9. #9
    mb2k01's Avatar
    Join Date
    Jan 2007
    Posts
    1,138
    Thank Post
    189
    Thanked 230 Times in 195 Posts
    Rep Power
    92
    I had a similar issue which the above link (inheritable permissions etc) partly fixed.
    I then found that I had further issues with my certificate configuration which only seemed to affect Widows Mobile devices (iPhones were fine for example). I had to speed up my plans and get an UC certificate which related to both internalservername.domain and externalsubdomain.domain. This also helped solve some issues with Outlook Anywhere.

    I found https://www.testexchangeconnectivity.com/ really useful during my troubleshooting / testing - big thumbs up to MS for making that available!

  10. Thanks to mb2k01 from:

    nadeem (17th April 2010)

  11. #10

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,619
    Thank Post
    1,499
    Thanked 1,053 Times in 922 Posts
    Rep Power
    304
    Agree with that site mb2k01 its a great site and I checked mine out on it, I have a multi domain cert and its all valid and signed etc so it wasn't that it was the inheritable permission that got me it stops Active-Sync making a partnership for some reason but once its paired up its fine that you loose the inheritable permissions bit.

  12. #11
    pritchardavid's Avatar
    Join Date
    Sep 2009
    Location
    South Ockendon, Thurrock, United Kingdom
    Posts
    932
    Thank Post
    18
    Thanked 64 Times in 58 Posts
    Rep Power
    26
    damn new version looks much better! i'll have to get ours upgraded, scared of breaking it through lol

  13. #12

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,619
    Thank Post
    1,499
    Thanked 1,053 Times in 922 Posts
    Rep Power
    304
    Quote Originally Posted by p-dave View Post
    damn new version looks much better! i'll have to get ours upgraded, scared of breaking it through lol
    It also works in Safari and Firefox in the full client rather than the light one

  14. #13

    Join Date
    Jun 2006
    Posts
    11
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    You're joking right - never seen OWA 2010 before? I'm missing something - someone pinch me, this is a dream.

  15. #14

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,619
    Thank Post
    1,499
    Thanked 1,053 Times in 922 Posts
    Rep Power
    304
    Quote Originally Posted by 04nunhucks View Post
    You're joking right - never seen OWA 2010 before? I'm missing something - someone pinch me, this is a dream.
    Its real it comes with Exchange Server 2010 if you are being serious that you have never seen it.

  16. #15

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,678
    Thank Post
    861
    Thanked 650 Times in 431 Posts
    Rep Power
    499
    Quote Originally Posted by john View Post
    It also works in Safari and Firefox in the full client rather than the light one
    Not tried in FF yet, still need to get ActiveSync working...

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Outlook Web App - Exchange 2010 - Public Groups
    By rh91uk in forum Enterprise Software
    Replies: 7
    Last Post: 26th February 2012, 07:44 PM
  2. Customize exchange 2010 web app?
    By mrbios in forum Windows
    Replies: 2
    Last Post: 12th April 2010, 10:17 PM
  3. Take Full-Length Screenshots Of Web Pages
    By DaveP in forum Downloads
    Replies: 7
    Last Post: 8th January 2010, 12:45 PM
  4. Single sighn on for web app?
    By Tegwin in forum Scripts
    Replies: 8
    Last Post: 16th June 2009, 09:24 PM
  5. App to Web App
    By Quackers in forum Web Development
    Replies: 8
    Last Post: 28th February 2007, 01:32 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •