+ Post New Thread
Results 1 to 4 of 4
Windows Thread, MS10-002 (KB978207) Killed out Internet Access in Technical; We just sent out the MS10-002 (KB978207) critical patch to our network via WSUS . We have a Windows XP ...
  1. #1
    pnlrogue1's Avatar
    Join Date
    Jul 2008
    Location
    Edinburgh, Scotland
    Posts
    72
    Thank Post
    37
    Thanked 5 Times in 3 Posts
    Rep Power
    13

    Unhappy MS10-002 (KB978207) Killed out Internet Access

    We just sent out the MS10-002 (KB978207) critical patch to our network via WSUS.

    We have a Windows XP network using mostly IE7 and have found a substantial number of users now cannot browse the Internet through IE7.

    This issue does not appear to affect any IE8 or IE6 users (though I can't verify that) and does not affect all IE7 users.

    The only resolution we have found so far is to visit each computer and manually uninstall the patch but I can't do that to every computer with this problem - do you have any idea what is causing this and what can be done to fix it?

    Thanks

  2. #2
    pnlrogue1's Avatar
    Join Date
    Jul 2008
    Location
    Edinburgh, Scotland
    Posts
    72
    Thank Post
    37
    Thanked 5 Times in 3 Posts
    Rep Power
    13

    Not Again?!

    Further to that, the MS09-072 patch has now started installing on our network (KB976325 - the one which the MS10-002 patch in my first post replaced) and is doing the same thing!

    Starting to look at the network hardware and firewall systems as likely candidates now

  3. #3

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,297
    Thank Post
    242
    Thanked 1,586 Times in 1,263 Posts
    Rep Power
    344
    Do other browsers such as Firefox work ok? Are you using a proxy? I haven't seen this behaviour at all and Google doesn't find anything either. You should temporarily unauthorise the update from WSUS.

  4. #4
    pnlrogue1's Avatar
    Join Date
    Jul 2008
    Location
    Edinburgh, Scotland
    Posts
    72
    Thank Post
    37
    Thanked 5 Times in 3 Posts
    Rep Power
    13

    Lightbulb Figured it out!

    Tried all of those things, thanks Michael

    Turned out it was F-Secure. I had to go in to the Settings > Network Connections > Application Control > Settings and choose "Ask about new programs", run IE (also FireFox as it was also blocked by F-Secure) and then put the options back to where they were

    It never actually popped up asking what to do with IE or FF when set to 'Ask...' but since then it's been fine. No idea why F-Secure likes the unpatched version or IE8 with the same update applied to it or why F-Secure is happy now, but there you have it!



SHARE:
+ Post New Thread

Similar Threads

  1. MS10-015 Windows XP blue screen
    By cookie_monster in forum Windows
    Replies: 0
    Last Post: 12th February 2010, 02:26 PM
  2. Replies: 20
    Last Post: 20th August 2009, 10:40 PM
  3. Cannot access Internet after rebuild
    By Zoom7000 in forum Windows
    Replies: 5
    Last Post: 8th April 2008, 08:05 PM
  4. Blocking Internet Access
    By jcollings in forum How do you do....it?
    Replies: 29
    Last Post: 24th January 2008, 10:24 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •