+ Post New Thread
Results 1 to 8 of 8
Windows Thread, IE8 - cannot open certain pages help! in Technical; hopefully someone knows the answer to this. IE8 is playing up on our vanilla network. When you try to reply ...
  1. #1
    sandeep2504's Avatar
    Join Date
    Jan 2009
    Location
    Surrey
    Posts
    245
    Thank Post
    47
    Thanked 21 Times in 20 Posts
    Rep Power
    17

    IE8 - cannot open certain pages help!

    hopefully someone knows the answer to this.

    IE8 is playing up on our vanilla network.

    When you try to reply to an email in web outlook (this opens a new window) and try to click on links on certain sites all you receive it a blank white page and the page doesnt load and just sits there.



    This is only affecting computers in a certain AD OU and only started last week Monday and it doesnt matter if you login as an administrator you still cant reply to emails.

    IE was deployed via a Windows Update ages ago and these problem only started last week monday.

    i have tried the following without success:

    reset internet explorer settings to default
    upgrading pc to Windows XP SP3
    moving computers out of the AD OU to another OU
    checked windows updates - none were applied recently
    checked group policies and they are the same policies which are applied to the working computers
    some software was removed from the OU (flash 7 and Adobe Reader 8.11) recently but i dont see it causing the problem
    there are no relevant messages in event log

    i am about to try reinstalling IE8.

    the only workaround at the moment is to install FireFox.

    Can anyone think of anything or a reason why??

  2. #2
    danrhodes's Avatar
    Join Date
    Sep 2008
    Location
    Wath Upon Dearne
    Posts
    1,513
    Thank Post
    157
    Thanked 181 Times in 150 Posts
    Rep Power
    67
    Do an upgrade to Mozilla!

  3. #3
    danrhodes's Avatar
    Join Date
    Sep 2008
    Location
    Wath Upon Dearne
    Posts
    1,513
    Thank Post
    157
    Thanked 181 Times in 150 Posts
    Rep Power
    67
    Why do I get negative rep when you yoursel fsuggested that an upgrade to Mozilla Firefox fixed the issue???

    Cheers

  4. #4

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,037
    Thank Post
    160
    Thanked 908 Times in 712 Posts
    Blog Entries
    3
    Rep Power
    270
    Under the Security Zone for IE in Internet Options, there is a category called Miscellaneous. The option to Allow META REFRESH should be enabled. If you disable it the pages probably wont load.

    See if that helps,

    James

    @danrhodes - maybe it was because it was kind of unhelpful, and could of taken the thread way off topic. (just a thought)

  5. #5
    sandeep2504's Avatar
    Join Date
    Jan 2009
    Location
    Surrey
    Posts
    245
    Thank Post
    47
    Thanked 21 Times in 20 Posts
    Rep Power
    17
    Quote Originally Posted by danrhodes View Post
    Why do I get negative rep when you yoursel fsuggested that an upgrade to Mozilla Firefox fixed the issue???

    Cheers
    It wasn't me who gave you neg rep though?

    I fixed this by reinstalling IE8.

  6. #6
    danrhodes's Avatar
    Join Date
    Sep 2008
    Location
    Wath Upon Dearne
    Posts
    1,513
    Thank Post
    157
    Thanked 181 Times in 150 Posts
    Rep Power
    67
    Quote Originally Posted by sandeep2504 View Post
    It wasn't me who gave you neg rep though?

    I fixed this by reinstalling IE8.
    Glad it's fixed

  7. #7

    bossman's Avatar
    Join Date
    Nov 2005
    Location
    England
    Posts
    3,898
    Thank Post
    1,182
    Thanked 1,053 Times in 748 Posts
    Rep Power
    327
    @sandeep2504:

    Not firefox then hehe!!

  8. #8
    sandeep2504's Avatar
    Join Date
    Jan 2009
    Location
    Surrey
    Posts
    245
    Thank Post
    47
    Thanked 21 Times in 20 Posts
    Rep Power
    17
    Quote Originally Posted by bossman View Post
    @sandeep2504:

    Not firefox then hehe!!
    I'm sorry... i dont understand

SHARE:
+ Post New Thread

Similar Threads

  1. IE8 on Vista: can't open site.
    By OverWorked in forum Windows Vista
    Replies: 1
    Last Post: 9th September 2009, 11:38 AM
  2. Problem trying to open graphics on an Open Office odt file
    By speckytecky in forum Office Software
    Replies: 2
    Last Post: 15th May 2009, 08:50 PM
  3. IE8 Issues
    By Jamman960 in forum Windows 7
    Replies: 2
    Last Post: 4th May 2009, 04:14 PM
  4. Anyone Tried IE8 Then?
    By Sean in forum Educational Software
    Replies: 18
    Last Post: 1st April 2009, 07:29 PM
  5. IE8
    By m25man in forum General Chat
    Replies: 2
    Last Post: 10th March 2008, 07:09 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •