+ Post New Thread
Results 1 to 5 of 5
Windows Thread, Easymail attachment problem in Technical; All pupils here have RM Easymail email accounts. When they click attachments to open them, then click "Save" without looking ...
  1. #1
    BJG
    BJG is offline
    BJG's Avatar
    Join Date
    May 2008
    Location
    Norwich
    Posts
    465
    Thank Post
    89
    Thanked 35 Times in 25 Posts
    Rep Power
    22

    Easymail attachment problem

    All pupils here have RM Easymail email accounts. When they click attachments to open them, then click "Save" without looking where they're saving them, they go into some temporary folder in their profile which gets deleted when they log off. Wondering if anyone else has seen this issue and come up with a simple fix...?

  2. #2

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,634
    Thank Post
    1,773
    Thanked 2,155 Times in 1,594 Posts
    Rep Power
    767
    Quote Originally Posted by BJG View Post
    All pupils here have RM Easymail email accounts. When they click attachments to open them, then click "Save" without looking where they're saving them, they go into some temporary folder in their profile which gets deleted when they log off. Wondering if anyone else has seen this issue and come up with a simple fix...?
    We have had EasyMail for 4 years with Mandatory profiles and redirected My documents and, so far, this hasn't been raised as an issue.

    Not in until Monday, but will bookmark this thread and have a play next week

  3. #3
    BJG
    BJG is offline
    BJG's Avatar
    Join Date
    May 2008
    Location
    Norwich
    Posts
    465
    Thank Post
    89
    Thanked 35 Times in 25 Posts
    Rep Power
    22
    If I create a new document in Word and click "File...Save As", it defaults to my home folder. But if I click a Word attachment in the web-based Easymail client, choose "Open", and then "Save As", it defaults to:

    C:\Documents and settings\[username]\Local settings\Temporary Internet Files\Content.IE5\[stuff like 0XOF7Lq6]

  4. #4

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    2,697
    Thank Post
    143
    Thanked 542 Times in 486 Posts
    Rep Power
    148
    Default IE behaviour. You can restrict that location, so forcing them to use Save As rather than Open, perhaps a little drastic but it works.

  5. #5
    BJG
    BJG is offline
    BJG's Avatar
    Join Date
    May 2008
    Location
    Norwich
    Posts
    465
    Thank Post
    89
    Thanked 35 Times in 25 Posts
    Rep Power
    22
    What would be the easiest way to do that...?

SHARE:
+ Post New Thread

Similar Threads

  1. opening TIF attachment problem in OWA
    By ranj in forum Windows
    Replies: 1
    Last Post: 4th February 2010, 01:26 PM
  2. RM easymail Problem
    By dolmandj in forum Windows
    Replies: 9
    Last Post: 7th May 2009, 08:08 PM
  3. [CLOSED] Bug/Error: attachment problem
    By FN-GM in forum EduGeek.net Site Problems
    Replies: 19
    Last Post: 28th July 2008, 04:18 PM
  4. Exchange 2007 - Attachment quota
    By Ben_Stanton in forum How do you do....it?
    Replies: 1
    Last Post: 15th July 2008, 01:19 PM
  5. [CLOSED] Bug/Error: Attachment quota
    By FN-GM in forum EduGeek.net Site Problems
    Replies: 4
    Last Post: 4th February 2008, 07:42 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •