+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 17
Windows Thread, Wireless laptops & GPO in Technical; Hi everyone Just a quick question hopeing that maybe someone else has run into this. I have just added some ...
  1. #1
    Aaron's Avatar
    Join Date
    Feb 2009
    Location
    N.Ireland
    Posts
    251
    Thank Post
    78
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Wireless laptops & GPO

    Hi everyone

    Just a quick question hopeing that maybe someone else has run into this. I have just added some laptops onto our network and so far they seem to be running fine allowing students to log in and print from them. What i have seen is that they dont seem to pull down the Group Policy that i have set to install apps like shockwave and flash during start-up. They do just fine if they are plugged into the network but overwireless it is touch and go 1 out of the 4 had no problem then if i left them switched on for about 10mins and restarted another would then pick up the Group policy.

    I have check and they are getting their IP address right and they are seeing the DNS server and everything is fine. I have it set in GP to wait until the network is ready and i have also tried logging on and doing gpupdate /force but this still doesnt seem to pull the apps down when the laptop is restarted.

    Has anyone else had this problem i know that it would be best to have them hardwired in but there are no more network points available which is why i am using wireless. All the laptops allow logging into the domain just fine but does the wireless only start when its sitting at the logon screen and not before hand?

    Any help would be much appreactiated.

    Aaron

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,962
    Thank Post
    886
    Thanked 1,710 Times in 1,478 Posts
    Blog Entries
    12
    Rep Power
    449
    There is a group policy to set. i cant remember it off the top of my head its something like

    Wait until network connection before logon.

    This will wait for the wireless to connect then it will start applying the group policy and install software.

  3. Thanks to FN-GM from:

    Aaron (3rd March 2010)

  4. #3
    Aaron's Avatar
    Join Date
    Feb 2009
    Location
    N.Ireland
    Posts
    251
    Thank Post
    78
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thank you for your reply i will double check that i have this set i am nearly sure i do have this done

  5. #4

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,962
    Thank Post
    886
    Thanked 1,710 Times in 1,478 Posts
    Blog Entries
    12
    Rep Power
    449
    We had the same settings this will work. I just cant remember the full name of the setting. Its under computer configuration.

    The problem is that when you start up the wireless has not yet connected so it is skipping the install. Doing this will make the machine wait.

  6. #5
    Aaron's Avatar
    Join Date
    Feb 2009
    Location
    N.Ireland
    Posts
    251
    Thank Post
    78
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    the policy i have set it under System/Logon - always wait for the network at computer startup and logon

  7. #6
    MJR
    MJR is offline

    Join Date
    Mar 2010
    Posts
    1
    Thank Post
    0
    Thanked 2 Times in 1 Post
    Rep Power
    0
    Aaron,

    You should also try applying the following policies in the screenshot that I have attached. Pay particular attention to the Software Installation Policy.

    Go to Computer Configuration > Policies > Administration Templates > System > Group Policy

    Click on the software installation Policy, enable it and check the two options then click ok.

    Possibly look into enabling the "Slow Link Detection" group policy setting it to 0 to disable it.

    MJR
    Attached Images Attached Images

  8. 2 Thanks to MJR:

    Aaron (4th March 2010), Griff (5th March 2010)

  9. #7
    Aaron's Avatar
    Join Date
    Feb 2009
    Location
    N.Ireland
    Posts
    251
    Thank Post
    78
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I will def take a look at this in the morning thank you for your reply

  10. #8
    ozzy's Avatar
    Join Date
    Oct 2007
    Posts
    260
    Thank Post
    39
    Thanked 39 Times in 36 Posts
    Rep Power
    21
    This is the local poclicy you need, discovered this worked when I was deploying software over our wireless network. Local Computer policy>Computer Configuration>Addministrative Templates>System>Logon>Always wait for the network at start up and logon. This is a local machine policy if you apply it via AD it will not work.

  11. Thanks to ozzy from:

    Griff (5th March 2010)

  12. #9
    Aaron's Avatar
    Join Date
    Feb 2009
    Location
    N.Ireland
    Posts
    251
    Thank Post
    78
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    on the laptops when i open mmc and add in the local group policy under administrative templates and then windows components there are only 3 folders search, windows updates and windows media player.

  13. #10
    Aaron's Avatar
    Join Date
    Feb 2009
    Location
    N.Ireland
    Posts
    251
    Thank Post
    78
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have also just changed the policies to allow for slow connections thank you very much for this suggestion MJR as well

  14. #11
    Griff's Avatar
    Join Date
    Feb 2009
    Location
    Bedfordshire
    Posts
    518
    Thank Post
    203
    Thanked 95 Times in 77 Posts
    Rep Power
    38
    Is there anyway to apply this to say 30+ machines without having to do each one individually?

  15. #12
    Aaron's Avatar
    Join Date
    Feb 2009
    Location
    N.Ireland
    Posts
    251
    Thank Post
    78
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have it set in GPO from MJR's GPO to wait for 30secs to allow the wireless to become active this seems to have fixed the issue as the laptop picked up the software when i restarted it, these laptops now have to wait for a bit when starting up but thats not really a massive issue as they work fine.

    Thanks guys for all your help with this.

  16. #13
    box_l's Avatar
    Join Date
    May 2007
    Location
    Herefordshire
    Posts
    429
    Thank Post
    68
    Thanked 90 Times in 75 Posts
    Rep Power
    61
    Are you using Zeroconf or the tool that came with the drivers?

    I find that using zeroconf, it just works.

    BoX

  17. #14
    Aaron's Avatar
    Join Date
    Feb 2009
    Location
    N.Ireland
    Posts
    251
    Thank Post
    78
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    im using zeroconf ive never really liked any of the tools that come preinstalled with laptops prefer just to stick with the standard windows wireless utility

  18. #15
    contink's Avatar
    Join Date
    Jul 2006
    Location
    South Yorkshire
    Posts
    3,791
    Thank Post
    303
    Thanked 327 Times in 233 Posts
    Rep Power
    118
    Doing some searches on "pre-authentication" for resources on this... it's been discussed quite a few times before...

    Apparently Win2k8, Vista, etc... are much better at dealing with this now.

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Laptops at school and home (GPO folder redirection)
    By dsk in forum How do you do....it?
    Replies: 8
    Last Post: 26th November 2009, 09:16 AM
  2. Replies: 0
    Last Post: 23rd September 2009, 01:06 PM
  3. [Ubuntu] Student laptops & Wireless
    By dthompson in forum *nix
    Replies: 0
    Last Post: 7th August 2009, 01:35 PM
  4. GPO not coming through on new laptops
    By Tricky_Dicky in forum Windows Server 2000/2003
    Replies: 8
    Last Post: 23rd June 2009, 07:07 PM
  5. Replies: 8
    Last Post: 9th November 2007, 01:33 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •