+ Post New Thread
Results 1 to 5 of 5
Windows Thread, Set MirrorPrint to No! in Technical; Came in this morning and people are complaing that all prints going to the suite printer (HP5400, installed on server ...
  1. #1
    TechSupp's Avatar
    Join Date
    Mar 2007
    Location
    South Yorkshire
    Posts
    1,875
    Thank Post
    295
    Thanked 120 Times in 101 Posts
    Rep Power
    40

    Set MirrorPrint to No!

    Came in this morning and people are complaing that all prints going to the suite printer (HP5400, installed on server and shared ot via a logon script) are mirrored, checked the printer properties on the server and its set to Mirror Image - No, go to logged on PC and check properties Mirror Image - Yes! I can set it to No but relogging on sets it back to Yes. Though I could reset it at login by changing the registry as it has a MirrorPrint key but it does not seem to have any effect by setting it to True or False. Anyone any ideas how this has been set or how I can retrieve the situation and set it back to being Mirror Image - No by default? We have locked user profiles for the users I have tested so far s didn't think it could have been saving thesettings back to a profile.

  2. #2
    James2k's Avatar
    Join Date
    Jan 2008
    Location
    New Malden
    Posts
    59
    Thank Post
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    14
    have you tried deleting the printer from the machine and deleting the drivers so that it will re-install upon next logon?

  3. #3
    TechSupp's Avatar
    Join Date
    Mar 2007
    Location
    South Yorkshire
    Posts
    1,875
    Thank Post
    295
    Thanked 120 Times in 101 Posts
    Rep Power
    40
    Quote Originally Posted by James2k View Post
    have you tried deleting the printer from the machine and deleting the drivers so that it will re-install upon next logon?
    After a bit of googling it seems its an issue with SP3, (I updated the 2003 server last week to install WSUS) so that seems to have been the change point. HP's answer is to set the option to No which is fine but I can't seem to get it to save that setting other than with a customised profile in the printer features and unfortunately when PC's log on the customised one is not the default print profile! All the other preset profiles general printing etc are set with a mirror print to Yes and seem to revert to Yes no matter what I do! I'll keep digging.

  4. #4
    James2k's Avatar
    Join Date
    Jan 2008
    Location
    New Malden
    Posts
    59
    Thank Post
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    14
    what if you take the printer out of the profile and set it via a VBS script for each room?

    Here we use VBS scripts to attach printers to computers in certain rooms.

  5. #5
    TechSupp's Avatar
    Join Date
    Mar 2007
    Location
    South Yorkshire
    Posts
    1,875
    Thank Post
    295
    Thanked 120 Times in 101 Posts
    Rep Power
    40
    Got the problem sorted now thanks, bit of a Eureka....Doh! momemt really. Had one last look at the printer setting and for the features it was set as I had wanted it on a custom profile as no mirror printing, then just had a look at the printer properties themselves and low and behold there is a Printer Defaults button ( I always looked atit and thought it just reset it to its install defaults but no, it allowed me to set the printers default settings to what I wanted :-) So now I know how to set the other printers to default to B+W no matter what they last used it as. Printer savings here we come!!!!
    Seems to work so far (no thanks to HP and Microsoft!!!)

SHARE:
+ Post New Thread

Similar Threads

  1. how can i set up my own Eportal?
    By sunny75 in forum MIS Systems
    Replies: 10
    Last Post: 27th September 2012, 09:26 PM
  2. [Video] Bet this took a while to set up......
    By mattx in forum Jokes/Interweb Things
    Replies: 1
    Last Post: 5th October 2009, 02:09 PM
  3. Moodle: what is the best set-up?
    By witch in forum Virtual Learning Platforms
    Replies: 12
    Last Post: 1st September 2009, 07:23 PM
  4. [For Sale] Promethean 32 set Activote Set (Brand New)
    By lgfl_it_guy in forum Classified Adverts
    Replies: 20
    Last Post: 8th February 2009, 11:41 AM
  5. RM Background set
    By My220x in forum Network and Classroom Management
    Replies: 2
    Last Post: 6th June 2008, 04:16 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •