+ Post New Thread
Results 1 to 4 of 4
Windows Thread, Backup not working - tape drive? in Technical; Hi we backup all our servers using BESR8. This stores the backups on a bsckup server, which is then meant ...
  1. #1

    Join Date
    Dec 2009
    Location
    London
    Posts
    24
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Backup not working - tape drive?

    Hi

    we backup all our servers using BESR8. This stores the backups on a bsckup server, which is then meant to copy them to a tape drive on another server.

    The backup to the backup server works. The bit that doesnt work is the copy from backup 1 to tape drive.

    i have checked in my computer and tape drive does not show up.it also fails to show up in device manager or removeable storage.

    In backup exec 12 (this is uded to copy to tape) it shows the backup as a failure, the event logs show that the heads on the tape drives need cleaning, surely this would not affect it showing up in my computer or the rest?

    thanks

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    On a lot of tape drives (like CD/DVD drives) there's a pin hole on the front. By bending out a paperclip you can power cycle the tape drive without powering down the whole server.

    At this point you could try running the Add Hardware wizard to see if it re-detects the tape drive. If this still fails then unfortunately you'll need to power down the server and check any data cables. Whilst rebooting you could also go into the BIOS and see if the drive is detected at hardware level.

  3. #3

    Join Date
    Jan 2009
    Location
    Lincolnshire
    Posts
    122
    Thank Post
    5
    Thanked 6 Times in 6 Posts
    Rep Power
    13
    i use sony tape drives. if you are using sony then there is a free application called sony tape tool which can be quite helpful when trying to diagnose what is going on ...

  4. #4

    Join Date
    Dec 2009
    Location
    London
    Posts
    24
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    the drive is an ilo

SHARE:
+ Post New Thread

Similar Threads

  1. Tape drive not registering a tape is inserted!
    By TechMonkey in forum Windows Server 2000/2003
    Replies: 7
    Last Post: 16th March 2009, 09:12 AM
  2. What Backup Tape Drive/HBA Card??
    By Gonk in forum Hardware
    Replies: 0
    Last Post: 21st January 2009, 10:41 AM
  3. Backup tape/drive needed : Suggestions?
    By contink in forum Hardware
    Replies: 4
    Last Post: 2nd June 2008, 02:59 PM
  4. AAARGH! Tape drive had a tape for Lunch
    By john in forum Hardware
    Replies: 8
    Last Post: 29th November 2007, 10:36 AM
  5. Replies: 1
    Last Post: 9th May 2006, 05:56 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •