+ Post New Thread
Results 1 to 12 of 12
Windows Thread, Muliple Liberium Helpdesks. in Technical; hi, We currently use Liberium for the IT helpdesk in our school. The technology department has asked us for a ...
  1. #1

    Join Date
    Oct 2009
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Muliple Liberium Helpdesks.

    hi,

    We currently use Liberium for the IT helpdesk in our school. The technology department has asked us for a helpdesk too, I have gone through and set one up the same server but I am having issues with it. I have named the 2nd helpdesk 'techhelpdesk' (the other one is called 'helpdesk') but any changes i make to one seem to appear on the other helpdesk. i.e if i change the helpdesk name in the config or if i add or delete users it applys to both helpdesks and not just the one I am working on? They are both in the inet pub folder, but then separated into their own helpdesk folders (techhelpdesk and helpdesk)

    Has anyone had any experience/luck in setting up two liberium helpdesks and if so could they shed some light? Similarly if anyone has any ideas why it may be replicating changes between the helpdesks i would greatly appreciate some help!

    thanks in advance

  2. #2

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,088
    Thank Post
    402
    Thanked 618 Times in 565 Posts
    Rep Power
    180
    Does this run on a database? Are you using two seperate databases?

  3. #3

    Join Date
    Oct 2009
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Each helpdesk has their own database yeh

  4. #4

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,088
    Thank Post
    402
    Thanked 618 Times in 565 Posts
    Rep Power
    180
    And the config is definately pointing to the respective databases?

  5. #5

    Join Date
    Oct 2009
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    yep i just checked them both, i even tried renaming them and tried again but its still changing the data for both.

  6. #6

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,088
    Thank Post
    402
    Thanked 618 Times in 565 Posts
    Rep Power
    180
    This is odd. If you've got two seperate database then it's baffling that helpdesk2 can write to the helpdesk1 database. This shouldn't be possible. Interested to see what you work this out to be!

    I don't use liberum but the way I see it, as with any system, is they're two completely seperate things. Did you do a new install of the second helpdesk or copy over the files?

  7. #7

    Join Date
    Oct 2009
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    i copied over the files from the original helpdesk but changed everything so it was tailored to the new helpdesk, even the file names of the databases etc. Im going to have a go at starting from scratch and see if it resolves the issue. very strange though!

  8. #8

    Join Date
    Jul 2008
    Location
    Merseyside
    Posts
    295
    Thank Post
    16
    Thanked 10 Times in 10 Posts
    Rep Power
    14
    I had a similar-ish problem at my old workplace. It basically turned out to be an error on my part where i'd literally copied the old helpdesk and pasted it as a new helpdesk.

    You need to create two seperate folders and put a helpdesk in each (a fresh downloaded helpdesk). Make sure you are for sure using two seperate databases and that each config file is pointing to the correct helpdesk.

    This can be done so just go through and double check everything.

  9. #9

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,088
    Thank Post
    402
    Thanked 618 Times in 565 Posts
    Rep Power
    180
    Quote Originally Posted by chrisbrockhurst View Post
    i copied over the files from the original helpdesk but changed everything so it was tailored to the new helpdesk, even the file names of the databases etc. Im going to have a go at starting from scratch and see if it resolves the issue. very strange though!
    It may be that the database information is stored somewhere else then too.

    As mbrunt pointed out, do a fresh installation.

  10. #10

    Join Date
    Oct 2009
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    nope, no luck. Have just gone through and deleted the new helpdesk, redownloaded everything from liberium and started from scratch. Installed it in on the server in a separate, differently named folder with a differently named database. Went to use and edit the new one and it still changes the original helpdesk. absolutly no idea how its doing this?! ready to tear my hair our.

  11. #11
    Devontechie's Avatar
    Join Date
    Nov 2007
    Location
    UK
    Posts
    886
    Thank Post
    177
    Thanked 195 Times in 159 Posts
    Rep Power
    70
    Chris,

    If you are using the Access Database, have you changed the path to the database in the settings.asp file?

    If you want me to have a look at the settings.asp files, PM me and I will let you have my email address. I've used Liberium Helpdesk before and had 2 running on the same server before.

    Cheers,
    Steve
    Last edited by Devontechie; 7th December 2009 at 02:32 PM.

  12. #12

    SpuffMonkey's Avatar
    Join Date
    Jul 2005
    Posts
    2,224
    Thank Post
    54
    Thanked 276 Times in 184 Posts
    Rep Power
    133
    You cartainly can do it - we've got 5 running at the moment - ICT, Site, Admin etc - so as above check everything...twice...

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 8
    Last Post: 9th September 2010, 06:57 AM
  2. MSI to do muliple tasks
    By tonywesley in forum Windows
    Replies: 2
    Last Post: 20th May 2008, 09:25 PM
  3. Helpdesks
    By strawberry in forum School ICT Policies
    Replies: 7
    Last Post: 28th January 2008, 05:21 PM
  4. Helpdesks
    By wesleyw in forum How do you do....it?
    Replies: 26
    Last Post: 25th May 2006, 10:27 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •