+ Post New Thread
Results 1 to 6 of 6
Windows Thread, Weird BGInfo problem in Technical; I have a wierd problem with BGInfo I think. Everything has been fine. I did some updates on wednesday night ...
  1. #1
    denon101's Avatar
    Join Date
    Jul 2008
    Location
    Stuck in the server room......
    Posts
    395
    Thank Post
    54
    Thanked 37 Times in 35 Posts
    Rep Power
    21

    Weird BGInfo problem

    I have a wierd problem with BGInfo I think. Everything has been fine. I did some updates on wednesday night and today we have a this:-

    You should get the second desktop, but on some machines randomly it seems you get the first. It looks like a massive minimise button

    If you re run the login script everything works fine. Just seems to happen on initial login.

    Anyone have any ideas???
    Attached Images Attached Images

  2. #2
    Mr.Ben's Avatar
    Join Date
    Jan 2008
    Location
    A Pirate Ship
    Posts
    941
    Thank Post
    182
    Thanked 157 Times in 126 Posts
    Blog Entries
    2
    Rep Power
    65
    I have this ocassionally too - One of the Staff has affectionatly called it the Tetris Backgroud being as he seems to get it more than most.

    I've not found the cause, but it seems more likely to happen when the machine has a poor network connection.

  3. #3

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    I haven't a clue what could be causing that to be honest. I've never seen it happen. Where do you host BGInfo? I usually place it within the NETLOGON share with all logon scripts. And what version of BGInfo are you using?

  4. #4
    denon101's Avatar
    Join Date
    Jul 2008
    Location
    Stuck in the server room......
    Posts
    395
    Thank Post
    54
    Thanked 37 Times in 35 Posts
    Rep Power
    21
    I have it hosted locally on each machine. It resides within the windows directory. Placed it there as we have monitors of all different sizes was not sure how to do it otherwise. It is called from our script. for example c:\windows\bginfo\bginfo.exe /i"c:\windows\bginfo\students.bgi" /accepteula /timer:0. But as I said it has just started happening on these machines yesterday and today.

    I was using 4.14.0.0, but I have changed it to 4.16.0.0
    Last edited by denon101; 4th December 2009 at 02:03 PM.

  5. #5

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    If you have just a standard background colour with text (as you do) it should be fine. I suspect adding logos, such as a school logo could create some problems.

    I believe by default BGInfo auto sizes depending on screen resolution as I have workstations with slightly differing resolutions.

  6. #6
    Mr.Ben's Avatar
    Join Date
    Jan 2008
    Location
    A Pirate Ship
    Posts
    941
    Thank Post
    182
    Thanked 157 Times in 126 Posts
    Blog Entries
    2
    Rep Power
    65
    Mine's on the Network an d I am getting the same issue - so I think we can rule that out.

    Is there a new version I haven't seen?

SHARE:
+ Post New Thread

Similar Threads

  1. A most weird WSUS problem
    By mattx in forum Windows
    Replies: 12
    Last Post: 13th August 2009, 02:08 PM
  2. [MS Office - 2007] Weird Font Problem
    By Simcfc73 in forum Office Software
    Replies: 1
    Last Post: 27th May 2009, 03:45 PM
  3. Weird smartcache 2 problem.
    By K.C.Leblanc in forum Network and Classroom Management
    Replies: 1
    Last Post: 18th March 2008, 08:40 AM
  4. Weird problem
    By akatuk in forum How do you do....it?
    Replies: 9
    Last Post: 10th October 2007, 08:30 PM
  5. Weird AD problem
    By SpuffMonkey in forum Windows
    Replies: 3
    Last Post: 29th March 2006, 10:57 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •