+ Post New Thread
Results 1 to 3 of 3
Windows Thread, Internet Shortcut on Desktop tries to connect elsewhere. in Technical; Hi, I've been having problems with this for a while, but it hasn't been a major issue. We want a ...
  1. #1

    Join Date
    Jun 2008
    Posts
    142
    Thank Post
    19
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Internet Shortcut on Desktop tries to connect elsewhere.

    Hi,

    I've been having problems with this for a while, but it hasn't been a major issue.

    We want a shortcut to a URL on the desktop of all users.

    I've put this in the profile.

    It's there, no problem.

    I log on, double click that and it says it's 'connecting to: <a google ip address>'.

    But if i click home, or open IE first, then double click on the icon, it loads instantly.

    Had this issue with various sites and IE 6 & 7 and maybe 8.

    So it's like it can't establish a connection first, but why google? It's not our home page either.

    I know when i first discovered it, it was trying to connect to a 'go.microsoft' address.

    Putting the site in favourites works fine as IE has already 'established a connection', and i've used that to get past the problem in the past. But these icons are needed on the desktop for very young kids.

    Any help appreciated.

    Cheers

  2. #2

    Join Date
    Jun 2008
    Posts
    142
    Thank Post
    19
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Nobody?

    I have now seen that it does it when i open a second IE window too.

    So i open IE and it hits our home page, no problem.

    Then i open another IE window and it tries to hit an IP address that looks like the 'go.microsoft...' url.

  3. #3

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,241
    Thank Post
    239
    Thanked 1,567 Times in 1,249 Posts
    Rep Power
    339
    Navigate to C:\Program Files\Internet Explorer, right click iexplore.exe and create a shortcut to your desktop.

    Open up the properties of this shortcut. The Target and Start in fields should read:
    Code:
    "C:\Program Files\Internet Explorer\iexplore.exe"
    
    "C:\Program Files\Internet Explorer"
    Update the Target field so it reads:

    Code:
    "C:\Program Files\Internet Explorer\iexplore.exe" http://www.logistixonline.com/
    You can use the same technique with Firefox too.

SHARE:
+ Post New Thread

Similar Threads

  1. Enable/Disable workstation internet access from shortcut
    By the_mighty_boosh in forum Netware
    Replies: 3
    Last Post: 28th January 2011, 09:34 AM
  2. Fences - Desktop shortcut organiser
    By apoth0r in forum Educational Software
    Replies: 6
    Last Post: 14th September 2009, 02:52 PM
  3. IE7 Desktop Icon Creates Shortcut (Help)
    By round2it in forum Windows
    Replies: 22
    Last Post: 21st August 2009, 10:30 AM
  4. Desktop shortcut deployment script
    By contink in forum Scripts
    Replies: 1
    Last Post: 29th May 2009, 07:12 PM
  5. Desktop Shortcut through KIX
    By roughyed in forum Scripts
    Replies: 2
    Last Post: 5th November 2008, 10:57 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •