+ Post New Thread
Results 1 to 6 of 6
Windows Thread, Windows Vista Business on Windows 2003 Server in Technical; Afternoon, I'm trying to add a number of Windows Vista Business computers to my Windows 2003 Domain, some Windows XP ...
  1. #1
    DaveMurphy's Avatar
    Join Date
    Aug 2009
    Location
    Manchester
    Posts
    202
    Thank Post
    12
    Thanked 9 Times in 8 Posts
    Rep Power
    12

    Windows Vista Business on Windows 2003 Server

    Afternoon,

    I'm trying to add a number of Windows Vista Business computers to my Windows 2003 Domain, some Windows XP Laptops / Desktops have worked but I want to connect Vista, I get past the 'please enter the domain controllers username and password' but then after i type the Administrator details in it says about the DC and DNS Server and it wont work , this only applies to the Vista part, I've flushed the DNS, and added the server in the hosts file in the drivers/etc folder but still no joy...

    Any ideas?

    Cheers

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    8,941
    Thank Post
    232
    Thanked 1,510 Times in 1,206 Posts
    Rep Power
    328
    To be honest, if you want to run Vista/Windows 7 machines in a domain I would HIGHLY recommend you have a 2008 Server running. Alternatively 'upgrade' those machines to Windows XP for the time being

  3. #3

    Join Date
    Jul 2009
    Posts
    479
    Thank Post
    41
    Thanked 89 Times in 76 Posts
    Rep Power
    50
    have you tried putting in the IP of the server into the domain box?

    also try typing the domain name in both following formats :
    Code:
    domain.com
    domain
    if that doesn't work, try crating a temp account with permissions to join machines to the domain

  4. #4


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,657
    Thank Post
    350
    Thanked 789 Times in 710 Posts
    Rep Power
    344
    What error are you actually getting?

  5. #5
    DaveMurphy's Avatar
    Join Date
    Aug 2009
    Location
    Manchester
    Posts
    202
    Thank Post
    12
    Thanked 9 Times in 8 Posts
    Rep Power
    12
    Thanks, I think it's working now, i put the IP of the Server in the Primary DNS in the Internet Protocols 4 and its let me connect, 'i think' hopefully

  6. #6


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,657
    Thank Post
    350
    Thanked 789 Times in 710 Posts
    Rep Power
    344
    Quote Originally Posted by DaveMurphy View Post
    Thanks, I think it's working now, i put the IP of the Server in the Primary DNS in the Internet Protocols 4 and its let me connect, 'i think' hopefully
    That would explain it if your client wasn't able to locate the dc via the configured DNS Servers.

SHARE:
+ Post New Thread

Similar Threads

  1. Windows server 2003 r2 and windows vista business
    By everton4europe in forum Windows Server 2000/2003
    Replies: 9
    Last Post: 21st July 2009, 03:36 PM
  2. Replies: 4
    Last Post: 11th June 2009, 11:55 PM
  3. Install Windows Server 2003 admin pack on Windows Vista
    By FN-GM in forum Wiki Announcements
    Replies: 0
    Last Post: 27th March 2008, 04:19 PM
  4. [Sold/Traded] Windows Vista Business N Media
    By FN-GM in forum Classified Adverts
    Replies: 3
    Last Post: 12th March 2008, 10:58 PM
  5. Compatability Vista Home Premium and Windows Server 2003?
    By speckytecky in forum Windows Vista
    Replies: 3
    Last Post: 29th January 2008, 10:54 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •