+ Post New Thread
Results 1 to 5 of 5
Windows Thread, XP icons in control panel are not opening in Technical; Hi, I have a computer from a friend that has asked me to help him fix. I have run multiple ...
  1. #1

    Join Date
    Oct 2009
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    XP icons in control panel are not opening

    Hi,

    I have a computer from a friend that has asked me to help him fix. I have run multiple spy scans and virus products on it and it is clean.

    The problem is this: While viewing the icons in the "Control Panel", if you left double click on any one of them absolutley nothing occurs. No error message..zippo.

    I also noticed that if you right click on the My Computer icon, and then left click on the menu option of "properties" nothing happens again. Instead of seeing the system properties window there is no response.

    Other icons and/or shortcuts to applications do work as they should. For example Microsoft Office products all opened and work just fine. Some other third party applications work also such as iTunes applicaiton, etc.

    I ran into this once a long long time ago and I think it had to do with some dll files getting messed up but I am not sure so asking for some help.

    thanks,
    Steve

  2. #2

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,699
    Thank Post
    1,782
    Thanked 2,168 Times in 1,603 Posts
    Rep Power
    769
    Probably not the answer you want, but often it is quicker to reinstall windows rather than spend ages trying to fix problems like this.

    Backup his data , reformat the HDD and re-install

  3. #3

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    If you've scanned for viruses/spyware then I would agree with the above. It's backup data, format and re-install time.

  4. #4

    Join Date
    Jun 2008
    Posts
    148
    Thank Post
    22
    Thanked 14 Times in 9 Posts
    Rep Power
    15
    Or perhaps do a

    Start > Run > sfc /scannow
    With a OS cd handy.


    Looks like some dll files could possibly be corrupt.

  5. #5

    Join Date
    Oct 2009
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Ok, thanks for the replies so far. Yes you are right I do not want to do a backup/format/reinstall. I will spend some more time researching to see if I can find the answer.

    I will try the scan now command, but need to locate O.S. cd first.

    thanks again for everybody's input.

SHARE:
+ Post New Thread

Similar Threads

  1. Control Panel Up the creak
    By rad in forum How do you do....it?
    Replies: 1
    Last Post: 15th June 2009, 10:20 AM
  2. Protecting AV panel from kids!
    By joe90bass in forum AV and Multimedia Related
    Replies: 10
    Last Post: 9th March 2009, 01:22 PM
  3. How to link a component to admin control quick link icons box
    By DirtySnipe in forum EduGeek Joomla 1.5 Package
    Replies: 1
    Last Post: 15th June 2008, 08:02 PM
  4. What does the panel think of........Smart Learning
    By markesmith in forum Educational Software
    Replies: 3
    Last Post: 22nd September 2006, 12:43 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •