+ Post New Thread
Results 1 to 5 of 5
Windows Thread, Marvell Yukon RIS issue in Technical; Hi all... Been trying to ris some HP 4510s laptops that we have bought. I can get them to use ...
  1. #1

    Join Date
    Jan 2009
    Location
    United Kingdom
    Posts
    226
    Thank Post
    22
    Thanked 9 Times in 9 Posts
    Rep Power
    13

    Marvell Yukon RIS issue

    Hi all...

    Been trying to ris some HP 4510s laptops that we have bought.
    I can get them to use my standard XP SP3 image, but once setup with the other drivers, IE7, WMP11 and riprepped, the riprepped image does not work (gives the standard "No network drivers" message). It is the marvell yukon gigabit adapter that we are using...

    Anyone got this adapter to work as this is driving me nuts. I have the driver files installed in the correct places

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    I suspect it's because the drivers are not signed.

  3. Thanks to Michael from:

    _techie_ (19th October 2009)

  4. #3

    Join Date
    Jan 2009
    Location
    United Kingdom
    Posts
    226
    Thank Post
    22
    Thanked 9 Times in 9 Posts
    Rep Power
    13
    I added the line DriverSigningPolicy = ignore to the riprep.sif file...surely this sorts out the problem?

  5. #4

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    In theory yes that should work or alternatively, source signed drivers.

  6. #5

    Join Date
    Jan 2009
    Location
    United Kingdom
    Posts
    226
    Thank Post
    22
    Thanked 9 Times in 9 Posts
    Rep Power
    13
    hehe...hunting time begins thanks for your help!

SHARE:
+ Post New Thread

Similar Threads

  1. need working marvell yukon ndis ghost disk
    By projector1 in forum Windows
    Replies: 5
    Last Post: 29th September 2008, 04:16 PM
  2. RIS + Marvell Yukon Drivers
    By Dos_Box in forum Windows
    Replies: 3
    Last Post: 4th August 2008, 01:56 PM
  3. RIS Issue
    By JAW$ in forum Windows
    Replies: 5
    Last Post: 20th May 2008, 12:17 PM
  4. RIS Issue
    By JAW$ in forum Windows Server 2008
    Replies: 0
    Last Post: 20th May 2008, 10:08 AM
  5. RIS Issue
    By mrbios in forum Wireless Networks
    Replies: 0
    Last Post: 6th November 2007, 09:03 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •