+ Post New Thread
Results 1 to 7 of 7
Windows Thread, Symantec Endpoint Protection 11 in Technical; Hi all, Currently we're using SEP 11 and all of our remote clients update via our main SEPM server. The ...
  1. #1

    Join Date
    Jun 2008
    Posts
    718
    Thank Post
    118
    Thanked 64 Times in 52 Posts
    Rep Power
    31

    Symantec Endpoint Protection 11

    Hi all,

    Currently we're using SEP 11 and all of our remote clients update via our main SEPM server. The problem I am having is none of the clients are updating. I've checked the SEPM console and it is downloading the latest updates and virus definitions but none of it is being pushed out to the clients.

    Anyone got any suggestions/ideas how to get it working again?

  2. #2
    adhutton's Avatar
    Join Date
    Dec 2008
    Location
    Northeast England
    Posts
    399
    Thank Post
    164
    Thanked 86 Times in 64 Posts
    Rep Power
    54
    Quote Originally Posted by Chuckster View Post
    Hi all,

    Currently we're using SEP 11 and all of our remote clients update via our main SEPM server. The problem I am having is none of the clients are updating. I've checked the SEPM console and it is downloading the latest updates and virus definitions but none of it is being pushed out to the clients.

    Anyone got any suggestions/ideas how to get it working again?
    We had this problem and despite trying numerous fixes, the only way we could get it to work was to uninstall the client from all (400!) PCs and then push it out again via the Management console.

    If you find an easier way I would love to know how!

    Good luck.

    Andrew

  3. #3

    Theblacksheep's Avatar
    Join Date
    Feb 2008
    Location
    In a house.
    Posts
    1,934
    Thank Post
    138
    Thanked 290 Times in 210 Posts
    Rep Power
    193
    on SR5?

  4. #4

    Join Date
    Jun 2008
    Posts
    718
    Thank Post
    118
    Thanked 64 Times in 52 Posts
    Rep Power
    31
    See, I did do that to just a few machines and when I open up the client, it shows that none of the bits and bobs were installed, i.e. Antivirus, Proactive Threat Protection, Network Threat Protection etc. It just has the window with everything disabled.

    I'm reluctant to do this to any workstation at the moment.

    What version were you running at the time when it went t*ts up? I'm using 11.0.4000

  5. #5
    adhutton's Avatar
    Join Date
    Dec 2008
    Location
    Northeast England
    Posts
    399
    Thank Post
    164
    Thanked 86 Times in 64 Posts
    Rep Power
    54
    Quote Originally Posted by Chuckster View Post
    See, I did do that to just a few machines and when I open up the client, it shows that none of the bits and bobs were installed, i.e. Antivirus, Proactive Threat Protection, Network Threat Protection etc. It just has the window with everything disabled.

    I'm reluctant to do this to any workstation at the moment.

    What version were you running at the time when it went t*ts up? I'm using 11.0.4000
    I think that is the version we were running when we had the problems.

    We now have version 11.0.5002.333 and all is well.

    Andrew

  6. #6

    Join Date
    Jun 2008
    Posts
    718
    Thank Post
    118
    Thanked 64 Times in 52 Posts
    Rep Power
    31
    Not sure if I should upgrade whilst still having the problem. I could only exacerbate it further more.

  7. #7
    IanT's Avatar
    Join Date
    Aug 2008
    Location
    @ the back of my server racks farting.....
    Posts
    1,891
    Thank Post
    2
    Thanked 118 Times in 109 Posts
    Rep Power
    60
    I've had this problem with SEP................uninstall and re-install fixed the problem........SEP is a terrible product!

SHARE:
+ Post New Thread

Similar Threads

  1. Symantec Endpoint on DHCP Server
    By mb2k01 in forum Wireless Networks
    Replies: 0
    Last Post: 20th April 2009, 11:46 AM
  2. Symantec Endpoint Basic Maint Renewal
    By tech_guy in forum General Chat
    Replies: 1
    Last Post: 6th October 2008, 03:41 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •