+ Post New Thread
Results 1 to 3 of 3
Windows Thread, Flash 10 issue in Technical; Is anyone else having problems with Flash 10.0.32.18??? and shockwave 11.5.0.601???? I deploy them via GPO and they install fine. ...
  1. #1
    denon101's Avatar
    Join Date
    Jul 2008
    Location
    Stuck in the server room......
    Posts
    395
    Thank Post
    54
    Thanked 37 Times in 35 Posts
    Rep Power
    21

    Flash 10 issue

    Is anyone else having problems with Flash 10.0.32.18??? and shockwave 11.5.0.601???? I deploy them via GPO and they install fine. However if you try to use them the website claim that there is not a flash or shockwave plug in installed??

    This has me a little baffled. Any help would be great.

    Ta

  2. #2

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,121
    Thank Post
    403
    Thanked 619 Times in 566 Posts
    Rep Power
    180
    I noticed this. I found redploying/restarting the machine resolved the issue.

  3. #3
    denon101's Avatar
    Join Date
    Jul 2008
    Location
    Stuck in the server room......
    Posts
    395
    Thank Post
    54
    Thanked 37 Times in 35 Posts
    Rep Power
    21
    Doh!!!

    I found I was installing the plugin for Firefox not active x for IE. Ooopsie!! But I did get that from michael's pack from Logisitix.

    A quick search round the net found me my active-x msi.

SHARE:
+ Post New Thread

Similar Threads

  1. Flash 10
    By Chuckster in forum Windows
    Replies: 14
    Last Post: 12th March 2009, 08:25 PM
  2. Website asking for flash 7 or better when flash 10 installed - CC3
    By reggiep in forum Network and Classroom Management
    Replies: 5
    Last Post: 5th March 2009, 10:47 AM
  3. 2Animate Flash Issue
    By Mr.Ben in forum Windows
    Replies: 4
    Last Post: 29th September 2008, 04:19 PM
  4. CC3, Flash 9 & ie7 issue resolved
    By Squelch in forum Network and Classroom Management
    Replies: 0
    Last Post: 5th September 2008, 12:42 PM
  5. Logon issue and Printers issue
    By mrbios in forum Windows
    Replies: 2
    Last Post: 17th December 2007, 12:40 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •