+ Post New Thread
Results 1 to 3 of 3
Windows Thread, strange internet-related problem in Technical; This is a wierd one and its driving me crackers! I've just created a new ghost image for a Compaq ...
  1. #1
    bandgeekmafia78's Avatar
    Join Date
    May 2007
    Location
    Salford
    Posts
    382
    Thank Post
    88
    Thanked 22 Times in 14 Posts
    Rep Power
    21

    strange internet-related problem

    This is a wierd one and its driving me crackers!

    I've just created a new ghost image for a Compaq Evo machine in the same way I create images for all my workstations. Part of this involved downloading the latest service packs, shockwave, flash etc. from the internet.

    However, after the computer joins to the domain it refuses to connect to the internet even though the proxy settings and network settings are correct. Ive checked that the computer is in the right OU and is picking up the right Group Policy so I'm a bit frustrated now!

    Am I missing something really obvious here?

    I've tried allsorts, including:

    Removing IE8 and reinstalling IE7/IE6.
    Installing firefox and Opera
    Renaming computer
    Leaving/re-joining the domain
    Deleting inactive profiles
    Uninstalling and reinstalling applications.

    Any ideas would be appreciated

  2. #2
    cromertech's Avatar
    Join Date
    Dec 2007
    Location
    Cromer by the coast
    Posts
    731
    Thank Post
    177
    Thanked 109 Times in 97 Posts
    Rep Power
    54
    If you've not done so already try disabling the firewall. Apart from that no ideas sorry

  3. #3
    bandgeekmafia78's Avatar
    Join Date
    May 2007
    Location
    Salford
    Posts
    382
    Thank Post
    88
    Thanked 22 Times in 14 Posts
    Rep Power
    21
    Sorted it - Needed to authenticate against our Proxy - DUHHHHHHHH!!!

SHARE:
+ Post New Thread

Similar Threads

  1. Got a strange problem here..
    By denon101 in forum Windows
    Replies: 6
    Last Post: 1st February 2011, 01:35 PM
  2. Wireless laptop dhcp-related problem
    By Nozza in forum Wireless Networks
    Replies: 11
    Last Post: 2nd October 2009, 12:59 PM
  3. Strange internet problem
    By Frazer in forum Internet Related/Filtering/Firewall
    Replies: 3
    Last Post: 4th March 2009, 12:57 PM
  4. Strange issue with home PC internet
    By rhyds in forum Wireless Networks
    Replies: 3
    Last Post: 24th September 2008, 01:09 PM
  5. Replies: 1
    Last Post: 22nd July 2008, 12:22 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •