+ Post New Thread
Results 1 to 10 of 10
Windows Thread, Icon[t] believe it! :P in Technical; I've got a strange problem with a new sims install Staff have standard profiles - not redirected. No start menu ...
  1. #1
    mark's Avatar
    Join Date
    Jun 2005
    Posts
    3,987
    Thank Post
    275
    Thanked 52 Times in 46 Posts
    Blog Entries
    2
    Rep Power
    48

    Icon[t] believe it! :P

    I've got a strange problem with a new sims install

    Staff have standard profiles - not redirected. No start menu redirection either.

    The shortcut copied to the default user doesn't appear on the start menu for staff. Logged in as admin you can see it's there, and that the permissions are ok.

    Any one - help!

  2. #2
    ChrisC's Avatar
    Join Date
    Mar 2006
    Location
    Dorset
    Posts
    767
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    19

    Re: Icon[t] believe it! :P

    1) That joke was terrible....

    2) you mean not in all programs or recent list?

    3) have you tried redistributing the shortcut?

    Chris

  3. #3

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,850
    Thank Post
    110
    Thanked 598 Times in 514 Posts
    Blog Entries
    1
    Rep Power
    227

    Re: Icon[t] believe it! :P

    The only time I've seen this is when I've copied a start menu folder/icon and not reset the permissions. I know you said you've checked them but are you really sure?

    Also, any errors regarding group policies? If the staff previously had had redirected start menus and you've disabled them I can see that you might get these symptoms if there was a problem moving the start menu to the new location (permissions again basically).

  4. #4

    Join Date
    Feb 2006
    Posts
    1,187
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Re: Icon[t] believe it! :P

    If you moved it rather than copied from the admin account then other users may not have permissions to view it.

    Permissions are preserved when moving files on the same partition.

  5. #5
    mark's Avatar
    Join Date
    Jun 2005
    Posts
    3,987
    Thank Post
    275
    Thanked 52 Times in 46 Posts
    Blog Entries
    2
    Rep Power
    48

    Re: Icon[t] believe it! :P

    All Users and Default User ChrisC

    Used xcopy Geoff - rechecking permissions. Previously redirected yes - I'm looking at that one too.

    No not moved NG

  6. #6

    Join Date
    Feb 2006
    Posts
    1,187
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Re: Icon[t] believe it! :P

    Surely you should put in the All Users profile.

    It will only appear for new users if you copy it to the Default User profile.

  7. #7
    mark's Avatar
    Join Date
    Jun 2005
    Posts
    3,987
    Thank Post
    275
    Thanked 52 Times in 46 Posts
    Blog Entries
    2
    Rep Power
    48

    Re: Icon[t] believe it! :P

    [Still not tested btw] I put it in both NG - I removed the local profiles then logged in expecting it to refresh - hmmm - wonders - just did a quick and dirty delete - not the proper way...

  8. #8
    ajbritton's Avatar
    Join Date
    Jul 2005
    Location
    Wandsworth
    Posts
    1,632
    Thank Post
    23
    Thanked 75 Times in 45 Posts
    Rep Power
    35

    Re: Icon[t] believe it! :P

    I thought SIMS installed it's shortcuts to All Users anyway. There is a policy setting which prevents users from seeing the content of the All Users start menu/desktop; are other shortcuts from All Users appearing?

  9. #9

    Join Date
    Feb 2006
    Posts
    1,187
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Re: Icon[t] believe it! :P

    @aj .. interesting

    @mark
    Are the shortcuts visible if you DIR them from the command prompt?

  10. #10
    mark's Avatar
    Join Date
    Jun 2005
    Posts
    3,987
    Thank Post
    275
    Thanked 52 Times in 46 Posts
    Blog Entries
    2
    Rep Power
    48

    Re: Icon[t] believe it! :P

    sorted - re-copied the shortcut and made sure it was from the all user version.

    Thanks for your help guys.



SHARE:
+ Post New Thread

Similar Threads

  1. Windows PC icon on Leopard lol
    By thegrassisgreener in forum Mac
    Replies: 2
    Last Post: 9th November 2007, 03:01 PM
  2. Icon Packs?
    By Quackers in forum Windows
    Replies: 2
    Last Post: 10th May 2007, 08:45 AM
  3. Deleting the my computer icon
    By Liam in forum General Chat
    Replies: 9
    Last Post: 8th May 2007, 04:00 PM
  4. Printers and Faxes Icon
    By disinfo in forum Windows
    Replies: 10
    Last Post: 14th December 2005, 01:05 PM
  5. the up icon on the bar of explorer
    By Rozzer in forum Windows
    Replies: 3
    Last Post: 4th October 2005, 10:26 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •