+ Post New Thread
Results 1 to 6 of 6
Windows Thread, WDS help! in Technical; I have tried searching the microsoft forums but there are 100's of pages to read through! When creating an image ...
  1. #1
    ron
    ron is offline

    Join Date
    May 2009
    Location
    UK
    Posts
    119
    Thank Post
    25
    Thanked 1 Time in 1 Post
    Rep Power
    0

    WDS help!

    I have tried searching the microsoft forums but there are 100's of pages to read through!

    When creating an image when it comes to deploying the image the windows welcome setup comes up prompting for the licence key however when running sysprep and also the deploy management setup I run through the settings and input the licence key there, what am I missing. In sysprep I select the reseal.

    Any ideas?

  2. #2

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,821
    Thank Post
    272
    Thanked 1,140 Times in 1,036 Posts
    Rep Power
    350
    Aslong as the Key is in the sysprep.ini file select reseal and use mini setup, you can input everything, domain, username and password to join it to the domain etc

  3. #3
    ron
    ron is offline

    Join Date
    May 2009
    Location
    UK
    Posts
    119
    Thank Post
    25
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Yes I have done all of that but it still asks me to enter key and complete the welcome setup once I have installed the image on the machine, I must be missing a setting somewhere along the way or maybe it's something to do with the sysprep.ini file created?

  4. #4

    Join Date
    Feb 2009
    Location
    USA, SC
    Posts
    36
    Thank Post
    3
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Ron,

    What i do is create a folder under the RemoteInstall share (Images\{groupname]\{imagename}\$OEM$\$1\sysprep and place a sysprep.inf file there.

    WDS reads this file when deploying the image and automates the whole process.


    Hope that helps!
    Ben in SC

  5. Thanks to A5Ben from:

    ron (23rd September 2009)

  6. #5
    ron
    ron is offline

    Join Date
    May 2009
    Location
    UK
    Posts
    119
    Thank Post
    25
    Thanked 1 Time in 1 Post
    Rep Power
    0
    @ A5Ben

    Ok thanks a lot, I will give that a go.

  7. #6

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,604
    Thank Post
    727
    Thanked 1,685 Times in 1,500 Posts
    Rep Power
    432
    what install media are you doing the initial install from?

SHARE:
+ Post New Thread

Similar Threads

  1. Ghost or WDS
    By farquea in forum O/S Deployment
    Replies: 22
    Last Post: 26th June 2009, 03:14 PM
  2. WDS + Realtek
    By Chuckster in forum Windows
    Replies: 5
    Last Post: 15th May 2009, 11:17 AM
  3. WDS Deploy help
    By firefighting in forum Windows
    Replies: 5
    Last Post: 5th February 2009, 10:15 AM
  4. WDS Legacy Mode vs WDS
    By markwilliamson2001 in forum Windows
    Replies: 0
    Last Post: 15th July 2008, 12:50 PM
  5. WDS and MultiCasting
    By Gatt in forum Windows
    Replies: 4
    Last Post: 12th October 2007, 07:55 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •