+ Post New Thread
Results 1 to 5 of 5
Windows Thread, Quick RDP question in Technical; Morning, Having a problem connecting to our DC using remote desktop. The only account that can connect is the domain ...
  1. #1

    Join Date
    Jan 2008
    Posts
    172
    Thank Post
    18
    Thanked 10 Times in 9 Posts
    Rep Power
    15

    Quick RDP question

    Morning,

    Having a problem connecting to our DC using remote desktop. The only account that can connect is the domain admin acc. Other domain accounts that are not domain admins are unable to connect. Adding them to the remote desktop user group doesn't help. RDP connections are turned on on the DC and I have allowed the account I want to have access to connect. Whenever someone tries to connect they get the error.....

    to log on to this remote computer you must have terminal server user access permissions. By default, members of the remote desktop users......etc etc you get the idea.

    Could it be a licensing issue? Searches of google suggest that after 120 days only the administrator account can connect if you do not have terminal services licenses.

    If anyone could shed any light on this I would be most grateful.

  2. #2

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,817
    Thank Post
    272
    Thanked 1,138 Times in 1,034 Posts
    Rep Power
    350
    I don't use it here, but do you not have to go into System properties\remote\ select remote users and give the account permisson?

  3. #3

    Join Date
    Jan 2008
    Posts
    172
    Thank Post
    18
    Thanked 10 Times in 9 Posts
    Rep Power
    15
    I added myself to that group as I mentioned above. That didnt have any affect. I think i may have sorted it now. Went to the server security policy and navigated to....

    Computer Configuration\Windows Settings\Security Settings\Local Policies\User Rights Assignment\Allow log on through Terminal Services.

    I added the remote desktop security group to it and i can now RDP to the box. I would of thought that as MS decided to make a default group called remote desktop users by default that it should just work out of the box without having to do the above step?

    Jon

  4. #4

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,817
    Thank Post
    272
    Thanked 1,138 Times in 1,034 Posts
    Rep Power
    350
    We think microsoft would do a lot of things like that, but they don't!

  5. #5

    Join Date
    Mar 2008
    Location
    Surrey
    Posts
    2,168
    Thank Post
    98
    Thanked 319 Times in 261 Posts
    Blog Entries
    4
    Rep Power
    113
    Quote Originally Posted by m1ddy View Post
    I added myself to that group as I mentioned above. That didnt have any affect. I think i may have sorted it now. Went to the server security policy and navigated to....

    Computer Configuration\Windows Settings\Security Settings\Local Policies\User Rights Assignment\Allow log on through Terminal Services.

    I added the remote desktop security group to it and i can now RDP to the box. I would of thought that as MS decided to make a default group called remote desktop users by default that it should just work out of the box without having to do the above step?

    Jon
    For most servers it does work by default, but DCs are much more tightly locked down than your average Windows server.

SHARE:
+ Post New Thread

Similar Threads

  1. quick pgbackground question
    By mossj in forum EduGeek Joomla 1.5 Package
    Replies: 3
    Last Post: 7th January 2009, 07:34 PM
  2. Quick question
    By chrbb in forum EduGeek Joomla 1.0 Package
    Replies: 2
    Last Post: 4th May 2008, 01:40 PM
  3. Quick question
    By Elky in forum General Chat
    Replies: 1
    Last Post: 29th June 2007, 11:14 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •