+ Post New Thread
Results 1 to 4 of 4
Windows Thread, Optiples GX620 wont boot in Technical; A dell matchine giving trouble. when press the power on button its blinging in orange. nothing happens but i checked ...
  1. #1
    lionsl2005's Avatar
    Join Date
    Nov 2008
    Location
    Barnet
    Posts
    560
    Thank Post
    388
    Thanked 23 Times in 22 Posts
    Rep Power
    16

    Optiples GX620 wont boot

    A dell matchine giving trouble. when press the power on button its blinging in orange. nothing happens but i checked the power supply fan is working. its dell GX620. please help.
    i did try to unplug all and replug after a while, but no luck.

    Thank you

  2. #2
    akidosaint's Avatar
    Join Date
    Sep 2008
    Location
    Peterborough
    Posts
    185
    Thank Post
    125
    Thanked 21 Times in 20 Posts
    Rep Power
    21
    have you tried different power lead and a different socket have similar issues with optiplex 745 in past

  3. #3

    Join Date
    May 2008
    Location
    Newbury
    Posts
    7
    Thank Post
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    0
    Deffo the power supply I'm afraid.

  4. Thanks to madslug from:

    lionsl2005 (17th September 2009)

  5. #4

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,212 Times in 761 Posts
    Rep Power
    395
    Quote Originally Posted by madslug View Post
    Deffo the power supply I'm afraid.
    Not necessarily. It could be this, and if this is a USFF GX620 then you should certainly try an alternate power supply, but this symptom can also be caused by a faulty motherboard. Check the board for capacitors that have swollen slightly and now have a 'domed' top. Pay particular attention to the capacitors underneath the hard disk cage.
    Last edited by AngryTechnician; 15th September 2009 at 06:01 PM. Reason: Bah, no ABBR tag

  6. Thanks to AngryTechnician from:

    lionsl2005 (17th September 2009)

SHARE:
+ Post New Thread

Similar Threads

  1. [Ubuntu] Server wont boot after raid failure
    By Geoff in forum *nix
    Replies: 2
    Last Post: 21st August 2009, 12:51 PM
  2. [Fog] RM NBook200 wont load pxe boot menu
    By Optics in forum O/S Deployment
    Replies: 2
    Last Post: 23rd July 2009, 01:51 PM
  3. pc wont boot up
    By yusuf7 in forum Windows Vista
    Replies: 15
    Last Post: 22nd July 2009, 08:16 PM
  4. iMac G3 wont boot
    By sidewinder in forum Mac
    Replies: 9
    Last Post: 21st November 2006, 08:58 AM
  5. iBook G4 wont boot
    By sidewinder in forum Mac
    Replies: 11
    Last Post: 16th November 2006, 09:50 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •