+ Post New Thread
Results 1 to 4 of 4
Windows Thread, Internet explorer 7 not displaying outlook.com until a refresh? in Technical; Hi All, I'm currently off with Flu (Boo) but I have just logged on for a quick email check and ...
  1. #1
    reggiep's Avatar
    Join Date
    Apr 2008
    Location
    In the vast area of space and time
    Posts
    1,548
    Thank Post
    517
    Thanked 56 Times in 50 Posts
    Rep Power
    29

    Internet explorer 7 not displaying outlook.com until a refresh?

    Hi All,
    I'm currently off with Flu (Boo) but I have just logged on for a quick email check and facebook fix. While I was logged on to my school email I noticed a message to all staff that the new school email system is having problems. Now nobody can fix it while I'm off as I'm the only IT support. Now when I left on friday I noticed that when a user opened the site www.outlook.com that the page did not display until they clicked refresh. Now this is IE 7 on a new vanilla server 2008 set up.
    Could it be a problem with the site being https?
    Could it be IE7 anti phishing settings?
    Or something else?

    Has anybody else had this problem.

    If anybody has an idea I can go back into work once I'm better armed with some ideas ready for the flack when it hits!

  2. #2
    reggiep's Avatar
    Join Date
    Apr 2008
    Location
    In the vast area of space and time
    Posts
    1,548
    Thank Post
    517
    Thanked 56 Times in 50 Posts
    Rep Power
    29
    I'm still not in work, but should be back in tomorrow.
    Can anymone help at all on this for when I do go back?

    Thanks,

    Reg in Bed!

  3. #3
    reggiep's Avatar
    Join Date
    Apr 2008
    Location
    In the vast area of space and time
    Posts
    1,548
    Thank Post
    517
    Thanked 56 Times in 50 Posts
    Rep Power
    29
    I'm still getting this on some but not all machines in my school? Has anyone else had this problem?

    Thanks

  4. #4
    PeteM's Avatar
    Join Date
    Jun 2009
    Posts
    123
    Thank Post
    6
    Thanked 6 Times in 6 Posts
    Rep Power
    13
    When I goto that site I get redirected to Windows Live and the login page displays correctly

SHARE:
+ Post New Thread

Similar Threads

  1. Internet Explorer 7
    By tomscaper in forum Windows
    Replies: 6
    Last Post: 2nd June 2009, 09:34 PM
  2. Internet Explorer 8
    By Quackers in forum Windows
    Replies: 28
    Last Post: 20th March 2009, 11:41 AM
  3. Outlook not displaying FROM field
    By MK-2 in forum Windows
    Replies: 3
    Last Post: 23rd September 2008, 04:48 PM
  4. Internet Explorer
    By JonR in forum Windows
    Replies: 2
    Last Post: 25th February 2008, 09:14 AM
  5. Can you update Internet mobile to Internet Explorer?
    By thegrassisgreener in forum Windows
    Replies: 1
    Last Post: 16th July 2007, 01:48 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •