+ Post New Thread
Results 1 to 3 of 3
Windows Thread, Wireless showing as unsecured in Technical; Hi all, Any ideas having wireless problems, not speific to any make of laptop or AP. The wireless notification will ...
  1. #1
    mullet_man's Avatar
    Join Date
    Oct 2005
    Location
    Oldham
    Posts
    740
    Thank Post
    35
    Thanked 48 Times in 46 Posts
    Rep Power
    28

    Wireless showing as unsecured

    Hi all,

    Any ideas having wireless problems, not speific to any make of laptop or AP.

    The wireless notification will show connected but in brackets have 'unsecured' (XP SP3)

    Any ideas

  2. #2
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    1,084
    Thank Post
    255
    Thanked 160 Times in 116 Posts
    Rep Power
    41
    Quote Originally Posted by mullet_man View Post
    Hi all,

    Any ideas having wireless problems, not speific to any make of laptop or AP.

    The wireless notification will show connected but in brackets have 'unsecured' (XP SP3)

    Any ideas
    Going to ask a stupid question here but do you have security enabled on the wireless WEP etc

    I only get that messsage if i dont use security.
    Last edited by round2it; 13th September 2009 at 07:37 PM.

  3. #3

    Join Date
    Jan 2007
    Location
    Durham, UK
    Posts
    328
    Thank Post
    33
    Thanked 17 Times in 12 Posts
    Rep Power
    21
    Quote Originally Posted by mullet_man View Post
    Hi all,

    Any ideas having wireless problems, not speific to any make of laptop or AP.

    The wireless notification will show connected but in brackets have 'unsecured' (XP SP3)

    Any ideas
    Ive had that too at home, it comes up saying its unsecured in one of those bubble thingies, and then if you dismiss that and hover over the wireless icon it says its secured.



SHARE:
+ Post New Thread

Similar Threads

  1. Bullet points not showing
    By DirtySnipe in forum EduGeek Joomla 1.5 Package
    Replies: 5
    Last Post: 15th April 2009, 12:56 PM
  2. Bromcom not showing any classes
    By Brooker in forum MIS Systems
    Replies: 1
    Last Post: 27th March 2009, 06:03 PM
  3. applications showing as ?
    By techie08 in forum Mac
    Replies: 5
    Last Post: 24th October 2008, 04:00 PM
  4. Replies: 1
    Last Post: 14th May 2008, 04:30 PM
  5. Unsecured Access Points
    By richard in forum General Chat
    Replies: 18
    Last Post: 11th April 2006, 12:23 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •