+ Post New Thread
Results 1 to 3 of 3
Windows Thread, Machine dropping pings, but only to one server in Technical; i have one machine that drops ping requests, but only from our file server, you ping it from any other ...
  1. #1

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,817
    Thank Post
    272
    Thanked 1,138 Times in 1,034 Posts
    Rep Power
    350

    Machine dropping pings, but only to one server

    i have one machine that drops ping requests, but only from our file server, you ping it from any other machine and it gets there. The oppersite is the same, ping the file server and you get a couple lost pings, but ping another machine (dc exchange) you get replies every time. i have checked all the network cables etc but still it doesnt seem to want to work!

    Any ideas?

  2. #2
    ahuxham's Avatar
    Join Date
    Apr 2008
    Posts
    1,122
    Thank Post
    76
    Thanked 138 Times in 109 Posts
    Rep Power
    31
    Quote Originally Posted by tobyglenn View Post
    i have one machine that drops ping requests, but only from our file server, you ping it from any other machine and it gets there. The oppersite is the same, ping the file server and you get a couple lost pings, but ping another machine (dc exchange) you get replies every time. i have checked all the network cables etc but still it doesnt seem to want to work!

    Any ideas?

    Gateway setup correctly on the File Server? Static or DHCP, if static check "Default Gateway"

  3. #3

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,817
    Thank Post
    272
    Thanked 1,138 Times in 1,034 Posts
    Rep Power
    350
    Quote Originally Posted by ahuxham View Post
    Gateway setup correctly on the File Server? Static or DHCP, if static check "Default Gateway"
    yeah its all set up fine, we have 450 other machines that connect fine to that one server, and the machine in question pings any other machine fine and can be pinged by any other machine fine ( i have tried about 15 others so am guessing the rest are ok)

SHARE:
+ Post New Thread

Similar Threads

  1. OpenVPN connection dropping on server
    By IT_Man_Dan in forum Wireless Networks
    Replies: 2
    Last Post: 7th July 2009, 12:52 PM
  2. intermittent printer pings
    By ozydave in forum Windows Server 2000/2003
    Replies: 2
    Last Post: 17th February 2009, 01:08 PM
  3. 2008 Server remote app & rdp dropping
    By garym2000 in forum Windows Server 2008
    Replies: 2
    Last Post: 11th November 2008, 11:40 AM
  4. Virtual Machine.... Server 03
    By kiran in forum Thin Client and Virtual Machines
    Replies: 5
    Last Post: 26th February 2007, 06:51 PM
  5. Using old machine as Print Server
    By SimpleSi in forum *nix
    Replies: 9
    Last Post: 22nd September 2006, 04:51 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •