+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 18
Windows Thread, Policy not stopping Ctrl+Alt+Del to login, on 1 computer? in Technical; I have an odd problem that’s bugging me. 5 RM computers all the same pull off policies from our server, ...
  1. #1
    Pottsey's Avatar
    Join Date
    Apr 2006
    Location
    Nottinghamsire
    Posts
    761
    Thank Post
    3
    Thanked 52 Times in 42 Posts
    Rep Power
    30

    Policy not stopping Ctrl+Alt+Del to login, on 1 computer?

    I have an odd problem that’s bugging me. 5 RM computers all the same pull off policies from our server, everything was going ok until 1 decided to stop for what appears to be no reason. After far to many hours trying to find out what’s wrong I found out taking it off the domain and putting it back on fixed it. All the policy information is correct apart from its asking students to press Ctrl+Alt+Del to login. Which some of our students struggle with.

    I even called Edit out but they couldn’t fix it.

    Any ideas on what could be wrong? My only solution left seems to be to clone one of the other computers then reinstall the software.

  2. #2

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,804
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224

    Re: Policy not stopping Ctrl+Alt+Del to login, on 1 computer?

    What does the GPMC thinks going on?

  3. #3
    Pottsey's Avatar
    Join Date
    Apr 2006
    Location
    Nottinghamsire
    Posts
    761
    Thank Post
    3
    Thanked 52 Times in 42 Posts
    Rep Power
    30

    Re: Policy not stopping Ctrl+Alt+Del to login, on 1 computer

    GPMC says do not require CtlL+Alt+Del: enabled.
    I forgot to mention the message text for users loging in is also missing on the 1 computer.

  4. #4

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,804
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224

    Re: Policy not stopping Ctrl+Alt+Del to login, on 1 computer?

    Is that via modelling or results?

  5. #5
    ajbritton's Avatar
    Join Date
    Jul 2005
    Location
    Wandsworth
    Posts
    1,632
    Thank Post
    23
    Thanked 75 Times in 45 Posts
    Rep Power
    34

    Re: Policy not stopping Ctrl+Alt+Del to login, on 1 computer?

    Do you have other GP settings which are definitely working? Also, check the event logs...

  6. #6

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,674
    Thank Post
    861
    Thanked 650 Times in 431 Posts
    Rep Power
    499

    Re: Policy not stopping Ctrl+Alt+Del to login, on 1 computer?

    Can you disable CTRL+DEL+ALT on domain joined PCs'?
    Ithought this was compulsory?

  7. #7
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    5,012
    Thank Post
    120
    Thanked 282 Times in 260 Posts
    Rep Power
    108

    Re: Policy not stopping Ctrl+Alt+Del to login, on 1 computer

    Quote Originally Posted by Gatt
    Can you disable CTRL+DEL+ALT on domain joined PCs'?
    Ithought this was compulsory?
    Yes you can in GP.

  8. #8
    krisd32's Avatar
    Join Date
    Feb 2006
    Location
    Longridge, Preston
    Posts
    545
    Thank Post
    85
    Thanked 68 Times in 47 Posts
    Rep Power
    43

    Re: Policy not stopping Ctrl+Alt+Del to login, on 1 computer?

    cant you do a gpupdate /force to refresh all policies on that computer?

    worth a try

    Kris

  9. #9
    StewartKnight's Avatar
    Join Date
    Jun 2005
    Posts
    1,587
    Thank Post
    2
    Thanked 27 Times in 21 Posts
    Rep Power
    30

    Re: Policy not stopping Ctrl+Alt+Del to login, on 1 computer?

    try deleting all the user profiles in Documents and Settings

  10. #10
    Jon
    Jon is offline
    Jon's Avatar
    Join Date
    May 2006
    Location
    Norfolk
    Posts
    327
    Thank Post
    32
    Thanked 52 Times in 42 Posts
    Rep Power
    22

    Re: Policy not stopping Ctrl+Alt+Del to login, on 1 computer

    I have had polices not update because for some reason the client had the wrong information in DNS.
    Try the folowing command at the client machne.

    ipconfig /registerdns

  11. #11

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,804
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224

    Re: Policy not stopping Ctrl+Alt+Del to login, on 1 computer?

    try running netdiag too.

  12. #12
    pooley's Avatar
    Join Date
    Sep 2005
    Location
    S Wales
    Posts
    1,141
    Thank Post
    80
    Thanked 120 Times in 101 Posts
    Rep Power
    67

    Re: Policy not stopping Ctrl+Alt+Del to login, on 1 computer?

    Any errors in eventlog ?

  13. #13
    Pottsey's Avatar
    Join Date
    Apr 2006
    Location
    Nottinghamsire
    Posts
    761
    Thank Post
    3
    Thanked 52 Times in 42 Posts
    Rep Power
    30

    Re: Policy not stopping Ctrl+Alt+Del to login, on 1 computer

    Thanks for all the advice. But my hardware order arrived early and I have been busy sorting it out. Not going get chance to look at the policy problem until next week or later.

  14. #14
    Jiberoony's Avatar
    Join Date
    Sep 2008
    Location
    Dorchester
    Posts
    12
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    i am also having trouble with this.

    Since this morning, after installing LST, all the computers are requiring CTRL+ALT+DEL before the logon screen is shown.

    I have checked the policies in GPMC and they are correct, have applied GP using GPUpdate /Force and still no luck.

    Anyone have any ideas?

    Cheers

  15. #15
    Jiberoony's Avatar
    Join Date
    Sep 2008
    Location
    Dorchester
    Posts
    12
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    After further investigation it only happens after the screen saver kicks in. When the computer re-boots all is OK.

    bizarre

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 7
    Last Post: 20th December 2007, 03:45 PM
  2. Replies: 2
    Last Post: 2nd December 2007, 05:35 PM
  3. CTRL+ALT+DEL Login
    By Nij.UK in forum Windows
    Replies: 2
    Last Post: 21st December 2006, 10:56 AM
  4. Computer Replacement Program Policy
    By ticker in forum How do you do....it?
    Replies: 9
    Last Post: 17th July 2006, 07:50 PM
  5. default computer policy problem
    By standunstan in forum Windows
    Replies: 24
    Last Post: 19th May 2006, 02:36 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •