+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20
Windows Thread, MyMaths.co.uk not displaying properly for students in Technical; Originally Posted by Earthling Don't know.......is it? Don't know, what do you think ?...
  1. #16

    mattx's Avatar
    Join Date
    Jan 2007
    Posts
    9,228
    Thank Post
    1,051
    Thanked 1,065 Times in 623 Posts
    Rep Power
    739
    Quote Originally Posted by Earthling View Post
    Don't know.......is it?
    Don't know, what do you think ?

  2. #17
    oxide54's Avatar
    Join Date
    Mar 2009
    Posts
    798
    Thank Post
    51
    Thanked 55 Times in 54 Posts
    Rep Power
    22
    my vote is flash

  3. #18

    mattx's Avatar
    Join Date
    Jan 2007
    Posts
    9,228
    Thank Post
    1,051
    Thanked 1,065 Times in 623 Posts
    Rep Power
    739
    Quote Originally Posted by oxide54 View Post
    my vote is flash
    ....with a hint of bad language thrown in.

  4. #19
    oxide54's Avatar
    Join Date
    Mar 2009
    Posts
    798
    Thank Post
    51
    Thanked 55 Times in 54 Posts
    Rep Power
    22
    Quote Originally Posted by mattx View Post
    ....with a hint of bad language thrown in.
    dealing with flash normally involves bad language!

  5. Thanks to oxide54 from:

    mattx (14th October 2010)

  6. #20
    DSapseid's Avatar
    Join Date
    Feb 2007
    Location
    West Sussex
    Posts
    1,148
    Thank Post
    129
    Thanked 54 Times in 47 Posts
    Rep Power
    37
    i had this problem and it was due to the file screens on the server not letting the computer save/run some temporary flash extension into the profile/home area. I had in the end went through and enabled one category at a time then narrowed it down from there.

    This is on the Server Resource Manager in 2003 R2.

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. shortcut not working properly??
    By mikeymike in forum Network and Classroom Management
    Replies: 4
    Last Post: 28th August 2009, 11:53 PM
  2. DHCP not working properly
    By nephilim in forum Windows Server 2000/2003
    Replies: 11
    Last Post: 13th May 2009, 03:00 PM
  3. Replies: 14
    Last Post: 2nd January 2009, 02:05 PM
  4. Mac not rendering properly
    By powdarrmonkey in forum Web Development
    Replies: 3
    Last Post: 15th October 2008, 11:26 AM
  5. Replies: 32
    Last Post: 25th July 2005, 07:17 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •