+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 17 of 17
Windows Thread, Exchange OWA issues in Technical; Thanks very much for the input guys... much appreciated,,,...
  1. #16
    Grommit's Avatar
    Join Date
    Sep 2006
    Location
    Weston-super-Mare
    Posts
    1,335
    Thank Post
    31
    Thanked 54 Times in 31 Posts
    Rep Power
    24

    Re: Exchange OWA issues

    Thanks very much for the input guys... much appreciated,,,

  2. #17
    tarquel's Avatar
    Join Date
    Jun 2005
    Location
    Powys, Mid-Wales, UK
    Posts
    1,740
    Thank Post
    13
    Thanked 44 Times in 34 Posts
    Rep Power
    29

    Re: Exchange OWA issues

    Look at my screenshot and you could try ticking the box Integrated Windows Authentication which means that it will use the credentials of the user that is logged in.

    The reason that I don't use this is because I find alot of teachers leave themselves logged in - there's only so much I can do to tell them not to.... I have no authority here of course - so you can see why that feature can be a bad thing also.

    Enjoy.
    Nath

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Exchange 2007 and exchange 2003
    By timbo343 in forum Windows
    Replies: 0
    Last Post: 3rd October 2007, 09:46 AM
  2. Replies: 6
    Last Post: 5th July 2007, 03:45 PM
  3. Anybody had issues with 2k3 sp2
    By drjturner in forum Windows
    Replies: 11
    Last Post: 10th June 2007, 03:46 PM
  4. Exchange OWA issues
    By Grommit in forum Windows
    Replies: 3
    Last Post: 11th September 2006, 08:03 AM
  5. Dot Net Issues
    By broc in forum ICT KS3 SATS Tests
    Replies: 8
    Last Post: 25th May 2006, 08:51 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •