+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 23
Windows Thread, IE7 Desktop Icon Creates Shortcut (Help) in Technical; Currently i have around 70 pcs that have been fine for months but now when you click on the IE7 ...
  1. #1
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    1,084
    Thank Post
    255
    Thanked 161 Times in 116 Posts
    Rep Power
    41

    IE7 Desktop Icon Creates Shortcut (Help)

    Currently i have around 70 pcs that have been fine for months but now when you click on the IE7 icon it creates a shortcut to ie7.

    has anyone found a fix for this as the only way i have found to get rid of the problem is to flatten the machines.

    we have mandatory profiles here and it also affects the administrator level on the pc (no Profile)
    any help would be much appretiated.

    Cheers.

  2. #2
    robk's Avatar
    Join Date
    Nov 2005
    Location
    Ashbourne
    Posts
    547
    Thank Post
    185
    Thanked 130 Times in 109 Posts
    Blog Entries
    1
    Rep Power
    49
    There is a reg key to fix that. Don't have it to hand but it does exist on google. Hopefully someone can put a link on here shortly.

  3. #3

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,345
    Thank Post
    242
    Thanked 1,602 Times in 1,278 Posts
    Rep Power
    346
    That's strange. This only happens when you've installed IE7 and it requires a reboot to complete installation. I believe it happens with IE8 too.

  4. #4
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    1,084
    Thank Post
    255
    Thanked 161 Times in 116 Posts
    Rep Power
    41
    but the machines have been fine for 5-6 months why now does it reer its ugly head

    if i create a shortcut to ie7 manually it works no problem but the icon created by windows itself just creats a shortcut.

    Anyone else got a solid fix for this?

    Thanks for the quick reply guys.

  5. #5

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    9,365
    Thank Post
    353
    Thanked 1,348 Times in 926 Posts
    Blog Entries
    4
    Rep Power
    1202
    I have seen this for IE7 [only] Not sure what cured it as I was working on another issue and in solving that the IE7 'Create Icon' problem went away. Would be interested to find out what causes it/cures it in case it comes back.

    Thanks.

  6. #6
    mullet_man's Avatar
    Join Date
    Oct 2005
    Location
    Oldham
    Posts
    740
    Thank Post
    35
    Thanked 48 Times in 46 Posts
    Rep Power
    28
    IIRC we had this when we first deployed IE7 via WSUS on a few machines, logging in as admin user and running IE seemed to fix it.

    Its going back a while but am pretty certain this is the same problem we had, could be wrong though.

    Ste.

  7. #7
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    1,084
    Thank Post
    255
    Thanked 161 Times in 116 Posts
    Rep Power
    41
    remove ie7 and the problem goes away
    reinstall the problem is backargghhhhhhhhhh


    anyone got an ideas as to what it could be.

    gonna try sp3 and see if that helps also need to try sfc but for it to affect all these machines it is weird



    D

  8. #8

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,345
    Thank Post
    242
    Thanked 1,602 Times in 1,278 Posts
    Rep Power
    346
    What happens if you install IE8?

  9. #9
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    1,084
    Thank Post
    255
    Thanked 161 Times in 116 Posts
    Rep Power
    41
    that is going to be my next thing to try tomorrow.

    just a thought but im wondering if sophos av has something to do with this

  10. #10

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,345
    Thank Post
    242
    Thanked 1,602 Times in 1,278 Posts
    Rep Power
    346
    just a thought but im wondering if sophos av has something to do with this
    I have machines running with Sophos + IE8 and no problems. Does the problem happen in Safe Mode with Networking? What about alternative browsers (as an experiment) such as Firefox 3?

  11. #11
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    1,084
    Thank Post
    255
    Thanked 161 Times in 116 Posts
    Rep Power
    41
    firefox runs fine

    its just seems to be that the action of double click is set to create shortcut instead of open


    thanks again for all your replies.

    dont feel so alone now.

  12. #12

    Join Date
    Feb 2007
    Location
    Hereford
    Posts
    213
    Thank Post
    5
    Thanked 3 Times in 3 Posts
    Rep Power
    16
    I've had this problem appear on our ISA server as well as my office pc.
    I was running ie7. I upgraded to 8 and that sorted it.

    There is a fix out there, cos i used it on the isa.
    Just can't rememeber where i got it sorry.

    If some 1 finds it, perhaps add to forum downloads section.

  13. #13
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    1,084
    Thank Post
    255
    Thanked 161 Times in 116 Posts
    Rep Power
    41
    sorry it creates the shorcut in safe mode also.



    looks like im gonna have to warm up the ghost cast server

  14. #14

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,345
    Thank Post
    242
    Thanked 1,602 Times in 1,278 Posts
    Rep Power
    346
    The only other thing I can think of is old toolbars/plugins. Sometimes some older applications such as Adobe Reader can come complete with an old version of Google Toolbar (for example). In a few rare situations I have seen it pretty much stop IE working correctly until it's uninstalled from Add/Remove Programs.

    I'd be careful if you're going to apply XP SP3. If you have IE7 or IE8 installed, then apply SP3, you cannot uninstall IE7 or IE8.

    If you install XP SP3, then IE7 or IE8 on top you can still uninstall it this way around!

  15. #15

    Join Date
    Jan 2006
    Location
    Surburbia
    Posts
    2,178
    Thank Post
    74
    Thanked 307 Times in 243 Posts
    Rep Power
    116
    Interesting.. what does the context menu look like? If you r-click it do you have Open Home Page on the menu? If so is that or Create Shortcut in a bold font?

    If Open Home Page isn't right on that menu then it's likely that you've got a broken/missing set of shell open reg settings under some ugly GUID in HCR\CLASSID.

    [Don't have an IE7 to hand so I can't help with the GUID]



SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Desktop shortcut deployment script
    By contink in forum Scripts
    Replies: 1
    Last Post: 29th May 2009, 08:12 PM
  2. Desktop Icon script problem.
    By Disease in forum Scripts
    Replies: 5
    Last Post: 6th March 2009, 01:01 PM
  3. Desktop Shortcut through KIX
    By roughyed in forum Scripts
    Replies: 2
    Last Post: 5th November 2008, 11:57 AM
  4. Adding an Icon to RM CC3 Desktop
    By Mintsoft in forum Windows
    Replies: 4
    Last Post: 10th September 2007, 09:15 AM
  5. Replies: 1
    Last Post: 4th November 2006, 04:56 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •