+ Post New Thread
Results 1 to 6 of 6
Windows Thread, Acronis Snap Deploy in Technical; Just trying to get my head around using this software. I seem to have created the image successfully and deployment ...
  1. #1

    beeswax's Avatar
    Join Date
    Jul 2005
    Location
    England
    Posts
    2,285
    Thank Post
    285
    Thanked 225 Times in 153 Posts
    Rep Power
    131

    Acronis Snap Deploy

    Just trying to get my head around using this software. I seem to have created the image successfully and deployment to the remote machines (all the same make and model) seems to go swimmingly, I get the message, "The system is being configured in accordance with the specified deployment options etc" and the machines reboot a couple of times as these changes are being undertaken, but on the third reboot they all hang at the configuration message. I've tried rebooting them again but the message screen appears and hangs once again. Has anyone faced this problem and come up with a solution?

  2. #2
    leco's Avatar
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    2,026
    Thank Post
    595
    Thanked 125 Times in 119 Posts
    Rep Power
    41
    Hi beeswax
    I have come across exactly the same situation, thought it must be me not doing something correctly. I have currently a support ticket placed with Acronis, but they haven't come up with a solution yet

    I had an online chat with someone from Acronis Support, who was less than helpful, though no doubt trying to do his best. After some to-ing and fro-ing with emails, my ticket had been escalated - that's at the end of summer term. Don't know if it's gone anywhere else as I'm not back at work yet.

    I found a lot of info on here once I'd registered. I did need to be a little creative with my search terms, however.

  3. Thanks to leco from:

    beeswax (20th August 2009)

  4. #3

    beeswax's Avatar
    Join Date
    Jul 2005
    Location
    England
    Posts
    2,285
    Thank Post
    285
    Thanked 225 Times in 153 Posts
    Rep Power
    131
    I've posted on there but still awaiting reply.

  5. #4
    leco's Avatar
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    2,026
    Thank Post
    595
    Thanked 125 Times in 119 Posts
    Rep Power
    41
    Quote Originally Posted by beeswax View Post
    I've posted on there but still awaiting reply.
    Yes, the forum is not as vibrant as in here. I expected responses far faster than I got. The forum used to be hosted externally with equally slow responses to questions. Just shows how well we are looked after in Edugeek.

  6. #5

    beeswax's Avatar
    Join Date
    Jul 2005
    Location
    England
    Posts
    2,285
    Thank Post
    285
    Thanked 225 Times in 153 Posts
    Rep Power
    131
    Any news from Acronis on this? They asked for a more detailed account of what happened, but have gone quiet since then.

  7. #6
    leco's Avatar
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    2,026
    Thank Post
    595
    Thanked 125 Times in 119 Posts
    Rep Power
    41
    Quote Originally Posted by beeswax View Post
    Any news from Acronis on this? They asked for a more detailed account of what happened, but have gone quiet since then.
    It took an absolute age for them to reply to my ticket. Over two weeks as I recall. The latest email, arrived over the hols, has at least apologised for the time span. I have a list of instructions, which I haven't had time to go through yet. Been in to work today but have been supporting teachers on an Inset day. Hope to get on to it tomorrow. Will post when I have something.

SHARE:
+ Post New Thread

Similar Threads

  1. Acronis - Snap Deploy 3.0
    By faza in forum Windows
    Replies: 0
    Last Post: 12th May 2009, 08:30 PM
  2. Anyone use arconis snap deploy?
    By itschad in forum O/S Deployment
    Replies: 1
    Last Post: 10th April 2009, 06:09 PM
  3. WSUS 3.0 Snap-in error
    By randle in forum Windows
    Replies: 4
    Last Post: 3rd January 2008, 09:35 AM
  4. Acronis Drive Clenser
    By googlemad in forum General Chat
    Replies: 1
    Last Post: 12th December 2007, 05:59 PM
  5. Acronis
    By mrtechsystems in forum Windows
    Replies: 3
    Last Post: 9th September 2007, 05:25 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •