+ Post New Thread
Results 1 to 5 of 5
Windows Thread, Images in Word 2003 Templates in Technical; Hi all, I have a problem at a few of my schools, when they open up their office template some ...
  1. #1

    Join Date
    Jul 2009
    Location
    Taunton
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Images in Word 2003 Templates

    Hi all,

    I have a problem at a few of my schools, when they open up their office template some of the pictures are not displaying. All you get is a the black box with the little red cross in the corner. It seems to be profile related. On profiles it works for it will work on all computers and on profiles it doesn't work for it doesn't work on all computers.

    Just wondered if anyone had seen this before and if so what did they do to fix it.

    Thanks

    Spencer

  2. #2

    Join Date
    Feb 2009
    Posts
    45
    Thank Post
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    12
    Quote Originally Posted by spencer2780 View Post
    Hi all,

    I have a problem at a few of my schools, when they open up their office template some of the pictures are not displaying. All you get is a the black box with the little red cross in the corner. It seems to be profile related. On profiles it works for it will work on all computers and on profiles it doesn't work for it doesn't work on all computers.

    Just wondered if anyone had seen this before and if so what did they do to fix it.

    Thanks

    Spencer

    Check the Tools menu then Options and File Locations

    If bot good/bad machines are the same here then it probably will be paths to the image that are not allowed

    In 'working' document
    Right click on image choose show picture toolbar click on Insert picture icon - this will give details of path for this (current) image

    Try same in 'not-working' document - check that this user has access/path to required image

  3. #3

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    I suspect it probably is permissions related. If you copy an image from the internet, does this display correctly on a document? Are you running the latest updates for Office 2003? You should be running SP3 ideally.

  4. #4

    Join Date
    Jul 2009
    Location
    Taunton
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by mrwITch View Post
    Check the Tools menu then Options and File Locations

    If bot good/bad machines are the same here then it probably will be paths to the image that are not allowed

    In 'working' document
    Right click on image choose show picture toolbar click on Insert picture icon - this will give details of path for this (current) image

    Try same in 'not-working' document - check that this user has access/path to required image
    Ok thanks for your reply I will try what you recommend and let you know how I get on.

  5. #5

    Join Date
    Jul 2009
    Location
    Taunton
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Michael View Post
    I suspect it probably is permissions related. If you copy an image from the internet, does this display correctly on a document? Are you running the latest updates for Office 2003? You should be running SP3 ideally.
    Yes it does display properly if I copy from the Internet. Yes we are on SP3 for office. Thanks for your help but I think it might be to do with file locations as mentioned earlier. I'll keep you posted.

SHARE:
+ Post New Thread

Similar Threads

  1. Word 2003 / Word 2007 .doc file association problem
    By noser in forum Office Software
    Replies: 10
    Last Post: 5th January 2010, 09:39 PM
  2. Images in Word for Mac
    By enjay in forum Mac
    Replies: 9
    Last Post: 26th January 2009, 12:50 PM
  3. Replies: 5
    Last Post: 13th December 2007, 09:09 PM
  4. Microsoft 2003 Word Images
    By hammishwilson in forum General Chat
    Replies: 0
    Last Post: 22nd May 2007, 05:55 PM
  5. Replies: 2
    Last Post: 14th March 2007, 03:59 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •