+ Post New Thread
Results 1 to 6 of 6
Windows Thread, SOUND ISSUES in Technical; HI Am haing problems with my dell optiplex 755 sound works when you plung in headphones yet when the headphones ...
  1. #1

    Join Date
    Jun 2009
    Location
    Blackburn
    Posts
    101
    Thank Post
    7
    Thanked 2 Times in 2 Posts
    Rep Power
    11

    SOUND ISSUES

    HI

    Am haing problems with my dell optiplex 755 sound works when you plung in headphones yet when the headphones are not plugged in it does not work?? i think it is beacuse of a sound driver not being installed (i dont know very much just the basics would appreciate all the help) thxs in advanced

  2. #2
    Mcshammer_dj's Avatar
    Join Date
    Feb 2007
    Location
    Portsmouth
    Posts
    936
    Thank Post
    35
    Thanked 164 Times in 132 Posts
    Rep Power
    94
    where are you plugging the headphones in to? Are you saying that you have speakers plugged in at the back and are using the front mounted headphone socket??

  3. #3

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    If the sound driver wasn't installed you'd get no sound, even with headphones plugged in. Some desktops have integrated speakers and others don't. Alternatively, you may need to plug a 3.5 jack from your screen into the back of your computer (as some screens have integrated speakers too).

    Or it may be the case you have no speakers at all, hence that's why you only get sound when using headphones

  4. #4

    Join Date
    Jun 2009
    Location
    Blackburn
    Posts
    101
    Thank Post
    7
    Thanked 2 Times in 2 Posts
    Rep Power
    11
    i am sure it has built in audio (Can hear with head phones but not using the onboard speakers)

  5. #5
    Busybub's Avatar
    Join Date
    Feb 2007
    Posts
    384
    Thank Post
    44
    Thanked 39 Times in 37 Posts
    Rep Power
    22
    Our ones don't have speakers in them, although our older SX280's (which use the same chassis) do.

  6. #6

    Join Date
    Feb 2009
    Posts
    83
    Thank Post
    7
    Thanked 6 Times in 4 Posts
    Rep Power
    13
    We to have some of those without internal speakers!!!

    Add the service tag to your "my systems" list on Dell's website and look at the PC's initial config.

SHARE:
+ Post New Thread

Similar Threads

  1. problems with PC sound
    By elsiegee40 in forum Windows
    Replies: 4
    Last Post: 27th June 2009, 10:22 AM
  2. Sound Trouble
    By Cravon in forum Windows Vista
    Replies: 6
    Last Post: 14th May 2009, 03:25 PM
  3. Sound driver
    By treetops in forum Windows
    Replies: 5
    Last Post: 7th April 2009, 01:24 PM
  4. MacBook no sound in XP
    By mullet_man in forum Mac
    Replies: 32
    Last Post: 18th August 2008, 08:46 PM
  5. No Sound for me.
    By mrforgetful in forum Windows Vista
    Replies: 3
    Last Post: 4th June 2007, 08:49 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •