+ Post New Thread
Results 1 to 8 of 8
Windows Thread, Symantec ClientRemote Install in Technical; Hi Can anyone through an idea on this problem!!! I am trying to install symantec from the console but for ...
  1. #1

    Join Date
    Mar 2007
    Location
    Leicestershire
    Posts
    274
    Thank Post
    4
    Thanked 3 Times in 3 Posts
    Rep Power
    16

    Symantec ClientRemote Install

    Hi

    Can anyone through an idea on this problem!!!

    I am trying to install symantec from the console but for some reason it doesnt get installed on the laptops!!! I am doing this via the clientremote install, select the laptop and it tells me that its installing then Done. Now when i get back to the laptop, i can't find symantec client security!!!!

    I have disabled the windows firewall and the simple file sharing but this still doesnt work.


    Any ideas folks????

  2. #2

    bossman's Avatar
    Join Date
    Nov 2005
    Location
    England
    Posts
    3,942
    Thank Post
    1,199
    Thanked 1,069 Times in 760 Posts
    Rep Power
    330
    @marvin:

    Can your laptop see the server Clinst folder of Symantec?

    I.E. \\server\drive\Program Files\SAV\CLT-INST

    I would check this first then see if the client installer service has the access rights to install on the laptop.

  3. #3

    bossman's Avatar
    Join Date
    Nov 2005
    Location
    England
    Posts
    3,942
    Thank Post
    1,199
    Thanked 1,069 Times in 760 Posts
    Rep Power
    330
    @marvin:

    Do you have the client administration options in the console setup properly to your requirements.

    I.E. right click server in the console go to "all tasks" then "Symantec Antivirus" then "Client Administration options only" in here you will have 2 tabs one called general and the other security, i would not have "show icon in tray" ticked and in the security tab tick "lock the ability to" but not have the "ask for passwords to uninstall" and also tick "ask for password to scan mapped drive"

    You probably already know this but just incase

  4. #4

    Join Date
    Mar 2007
    Location
    Leicestershire
    Posts
    274
    Thank Post
    4
    Thanked 3 Times in 3 Posts
    Rep Power
    16
    Checked all that and it is fine. The wierd thing is that i installed the symantec client security on 2 machines yesterday and it worked fine!!!

    These laptops had the norton antivirus installed with the 90days free subscription on them so i uninstalled them then applied the clientremote install but it doesnt seem to install it at all!

    I really can't think of what is going on, could it be a machine security problem?

  5. #5

    bossman's Avatar
    Join Date
    Nov 2005
    Location
    England
    Posts
    3,942
    Thank Post
    1,199
    Thanked 1,069 Times in 760 Posts
    Rep Power
    330
    @marvin:

    What was the Symantec 90 product?

    You may need a specific tool from Symantec to uninstall that particular version.

    Also if you can I would rebuild the laptops and then try as Symantec does not always uninstall very well and leaves reg fragments all over.
    Last edited by bossman; 3rd July 2009 at 02:58 PM.

  6. #6

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,739
    Thank Post
    911
    Thanked 1,331 Times in 811 Posts
    Blog Entries
    1
    Rep Power
    447
    Yeh symantec/norton do a seperate program that specifically ensures that norton/symantec is completely gone because their own uninstaller is a bit problematic fyi.

  7. #7

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,572 Times in 1,252 Posts
    Rep Power
    340
    I am trying to install symantec from the console but for some reason it doesnt get installed on the laptops!!! I am doing this via the clientremote install, select the laptop and it tells me that its installing then Done. Now when i get back to the laptop, i can't find symantec client security!!!!
    When you install Sophos from its console onto remote machines, this requires a username/password with administrative rights to install the software. I presume Symantec's solution is very similar? If this is the case, double check the username in question isn't disabled in Active Directory.
    Depending on your domain password policies, x amount of invalid password entries disables the account for a set period. Sophos appears to go through the motions of installing, but then fails. This may/may not be a similar problem until the account is manually re-enabled.

  8. #8

    Join Date
    Mar 2007
    Location
    Leicestershire
    Posts
    274
    Thank Post
    4
    Thanked 3 Times in 3 Posts
    Rep Power
    16
    Tried the norton removal tool from symantec, deleted registry keys but this stills fails!!!

    Is there a way of actually installing the clientremoteinstall manually by copying exe file from the server and manually running it on the client? Just thinking whether i could force it rather than doing it from the server?

    Its very wierd as im sure it does copy few files from the server onto the client but it just seems like it doesnt get installed at all!!!

SHARE:
+ Post New Thread

Similar Threads

  1. Symantec !!!! Please any help would be great
    By dolmandj in forum Hardware
    Replies: 3
    Last Post: 28th April 2009, 12:39 PM
  2. Backup - Symantec 12.5
    By Pashers in forum Wireless Networks
    Replies: 0
    Last Post: 23rd April 2009, 10:19 AM
  3. Which AV does Symantec use?!?
    By Nij.UK in forum General Chat
    Replies: 2
    Last Post: 27th June 2007, 11:06 PM
  4. Symantec Disclaimer
    By plexer in forum General Chat
    Replies: 6
    Last Post: 7th October 2006, 08:58 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •