+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 38
Windows Thread, Applying Personal Settings - How long in Technical; Originally Posted by apeo Is there a way to see what happens during applying personal settings? The profiles are mandatory ...
  1. #16

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    11,168
    Thank Post
    1,802
    Thanked 2,208 Times in 1,632 Posts
    Rep Power
    777
    Quote Originally Posted by apeo View Post
    Is there a way to see what happens during applying personal settings?

    The profiles are mandatory and only 1.5 meg.

    You may find this thread helpful... Creating a small mandatory profile

  2. #17
    apeo's Avatar
    Join Date
    Sep 2005
    Location
    Lost
    Posts
    1,612
    Thank Post
    95
    Thanked 115 Times in 111 Posts
    Rep Power
    42
    Quote Originally Posted by elsiegee40 View Post
    You may find this thread helpful... Creating a small mandatory profile
    Yeah I looked there before i started this thread.

    @srochford: Thanks for the advise, i've redirect everything already and i'm having a look at the log. I think i might be something in the ntuser.man thats causing a delay but not sure what yet.

    @webman: nice logon times, how do you do it? especially as you have roaming profiles..

  3. #18

    webman's Avatar
    Join Date
    Nov 2005
    Location
    North East England
    Posts
    8,406
    Thank Post
    639
    Thanked 961 Times in 661 Posts
    Blog Entries
    2
    Rep Power
    324
    Quote Originally Posted by apeo View Post
    @webman: nice logon times, how do you do it? especially as you have roaming profiles..
    We just have a standard RM CC3 network, nothing special. In fact, it will be 7 years old this December.

  4. #19
    apeo's Avatar
    Join Date
    Sep 2005
    Location
    Lost
    Posts
    1,612
    Thank Post
    95
    Thanked 115 Times in 111 Posts
    Rep Power
    42
    Ok in the log I've found the ~ 20 sec delay but it doesnt point to why.

    Code:
    USERENV(690.908) 11:56:02:798 LibMain: Process Name:  C:\WINDOWS\system32\rundll32.exe
    USERENV(3fc.f88) 11:56:22:814 UserPolicyCallback: Setting status UI to Applying your personal
    Any ideas anyone?

  5. #20
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,461
    Thank Post
    10
    Thanked 496 Times in 436 Posts
    Rep Power
    113
    Quote Originally Posted by apeo View Post
    Ok in the log I've found the ~ 20 sec delay but it doesnt point to why.

    Code:
    USERENV(690.908) 11:56:02:798 LibMain: Process Name:  C:\WINDOWS\system32\rundll32.exe
    USERENV(3fc.f88) 11:56:22:814 UserPolicyCallback: Setting status UI to Applying your personal
    Any ideas anyone?
    XP SP3? XP SP2 had a hotfix to fix a 20 second logon delay with redirected folders, but this is included in SP3.

  6. #21
    apeo's Avatar
    Join Date
    Sep 2005
    Location
    Lost
    Posts
    1,612
    Thank Post
    95
    Thanked 115 Times in 111 Posts
    Rep Power
    42
    @DMcCoy: SP3

    @Gibbo: Yes IE7

  7. #22
    apeo's Avatar
    Join Date
    Sep 2005
    Location
    Lost
    Posts
    1,612
    Thank Post
    95
    Thanked 115 Times in 111 Posts
    Rep Power
    42
    Ok it does seem that the IE7 problem still exist in SP3 over here and I've tried to download the hotfix but i get an internal server error. Can someone try the download:

    http://hotfixv4.microsoft.com/Intern...U_i386_zip.exe

  8. #23

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,724
    Thank Post
    909
    Thanked 1,328 Times in 808 Posts
    Blog Entries
    1
    Rep Power
    446
    apeo also remember you can use verbose logon message in GP.
    That file download works for me too btw.
    Can you post what you have redirected?
    There is a SP3 issue with redirected folders too.

  9. Thanks to ZeroHour from:

    apeo (30th June 2009)

  10. #24
    apeo's Avatar
    Join Date
    Sep 2005
    Location
    Lost
    Posts
    1,612
    Thank Post
    95
    Thanked 115 Times in 111 Posts
    Rep Power
    42
    Quote Originally Posted by ZeroHour View Post
    apeo also remember you can use verbose logon message in GP.
    That file download works for me too btw.
    Can you post what you have redirected?
    There is a SP3 issue with redirected folders too.
    Ah ok that will help trace any other potentail profile issues.

    Could you upload it somewhere so i can download it.

    We have currently desktop, start menu and home dirs redirected. App data may be next.

  11. #25
    apeo's Avatar
    Join Date
    Sep 2005
    Location
    Lost
    Posts
    1,612
    Thank Post
    95
    Thanked 115 Times in 111 Posts
    Rep Power
    42
    Ok the download just decided to work.. maybe i was too quick for MS and the download wasnt there at the time..

    EDIT: Ok apparently this is supposed to be fixed in sp3 so the hotfix i downloaded wont work. The error seens to be the same tho..
    Last edited by apeo; 30th June 2009 at 10:33 AM.

  12. #26

    Join Date
    Jan 2008
    Location
    Essex / Suffolk border
    Posts
    203
    Thank Post
    37
    Thanked 27 Times in 17 Posts
    Rep Power
    18
    A very nice freeware tool for analyzing the userenv.log file is available by Syspro software : Policy Reporter (SysPro Software -> Policy Reporter).

  13. #27
    TechSupp's Avatar
    Join Date
    Mar 2007
    Location
    South Yorkshire
    Posts
    1,896
    Thank Post
    301
    Thanked 122 Times in 103 Posts
    Rep Power
    42
    Quote Originally Posted by apeo View Post
    Ok the download just decided to work.. maybe i was too quick for MS and the download wasnt there at the time..

    EDIT: Ok apparently this is supposed to be fixed in sp3 so the hotfix i downloaded wont work. The error seens to be the same tho..
    Just downloaded this as well but it requires a password for the unzip...any ideas?

  14. #28
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,799
    Thank Post
    904
    Thanked 419 Times in 352 Posts
    Blog Entries
    12
    Rep Power
    87
    takes about 10 seconds here for the students mandatory profiles which are only about 2 meg big. Maybe a minute for teachers depending on the size of their roaming profile.

    If only I could find a way to configure outlook using mandatory profiles I could have everyone logging on quickly
    Last edited by zag; 30th June 2009 at 12:01 PM.

  15. Thanks to zag from:

    apeo (30th June 2009)

  16. #29
    apeo's Avatar
    Join Date
    Sep 2005
    Location
    Lost
    Posts
    1,612
    Thank Post
    95
    Thanked 115 Times in 111 Posts
    Rep Power
    42
    Quote Originally Posted by TechSupp View Post
    Just downloaded this as well but it requires a password for the unzip...any ideas?
    Its a hotfix so it needs a password.

  17. #30
    apeo's Avatar
    Join Date
    Sep 2005
    Location
    Lost
    Posts
    1,612
    Thank Post
    95
    Thanked 115 Times in 111 Posts
    Rep Power
    42
    Quote Originally Posted by ZeroHour View Post
    Can you post what you have redirected?
    There is a SP3 issue with redirected folders too.
    Is there a hotfix for this?

SHARE:
+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. updated Internet Settings not applying
    By joe90bass in forum Windows
    Replies: 3
    Last Post: 19th March 2009, 02:05 PM
  2. "Applying Computer Settings"
    By gshaw in forum Windows
    Replies: 2
    Last Post: 19th August 2008, 06:01 PM
  3. Stuck on loading personal settings
    By thegrassisgreener in forum Windows
    Replies: 9
    Last Post: 13th August 2007, 02:07 PM
  4. Logon Problems - "Applying Computer Settings"
    By mattpant in forum Windows
    Replies: 12
    Last Post: 14th August 2006, 02:37 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •