+ Post New Thread
Results 1 to 9 of 9
Windows Thread, sophos stopping during installation in Technical; Hey, I have had a problem with sohpos where it I put the disk in. This is for putting sohpos ...
  1. #1

    Join Date
    Mar 2009
    Location
    Lancashire
    Posts
    23
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    sophos stopping during installation

    Hey, I have had a problem with sohpos where it I put the disk in. This is for putting sohpos onto a admin or laptop machine and it runs the installer which takes you to a local webpage on the disc which then lets you download the installer, when I then run the installer is asks me all the questions allow this program to run and such and then when i have accepted it to run it just closes and nothing happens. The installation just stops it should be taking me too a login where I put the login details and install sohpos I have had this problem on a few laptops now, anyon know of a fix?

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,297
    Thank Post
    242
    Thanked 1,586 Times in 1,263 Posts
    Rep Power
    344
    Are you sure the installer service isn't being used for something else? Usually a reboot should cure this. I hope you're aware (in a network environment) you can install Sophos usually from the Interchk share, then enter the required username and password.

    Alternatively, you can do it from the Enterprise Console remotely and deploy Sophos to the required machines. This method is usually the preferred method if you have many machines to protect.

  3. #3

    Join Date
    Mar 2009
    Location
    Lancashire
    Posts
    23
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Normally do use the enterprise console this is just a personal laptop for a teacher.

  4. #4

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,297
    Thank Post
    242
    Thanked 1,586 Times in 1,263 Posts
    Rep Power
    344
    Have you tried checking the event logs (on the local machine), it may give you some clues as to why it's failing. You could also try re-installing the Windows installer if necessary. You should be running 3.1 or later.

  5. #5

    Join Date
    Mar 2009
    Location
    Lancashire
    Posts
    23
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Just had a look in event logs seems to be nothing wrong, it dosnt get to installation stage, there is an authentication bit first, which it just is not getting too, When you run the setup file it should then be opening a login so that I am ok to install sophos. Just not opening the window. It once did, but then it closed after around 30 seconds while I was getting the login info grrr. Never opened since. It didnt open the first time I tried, after about the 4th then I have tried about 20 times since it did it, but no luck. Cheers for the sugestions keep them coming.

  6. #6

    Join Date
    Dec 2007
    Location
    Nottinghamshire
    Posts
    196
    Thank Post
    62
    Thanked 22 Times in 20 Posts
    Rep Power
    18
    Try running the attached bat file it will remove any of the components of Sophos, restart then try to reinstall. I find that that solves 99% of all Sophos problems.

    Be aware that the bat file will remove all of sophos antivirus donít run it on your enterprise server.
    Attached Files Attached Files

  7. #7

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,297
    Thank Post
    242
    Thanked 1,586 Times in 1,263 Posts
    Rep Power
    344
    I wonder if it's possibly some spyware creating the problems? It seems more common these days that they target AV software or prevent it being installed or enabled.

    I'd recommend you install Malwarebytes then (if necessary) run a scan in Safemode and see if anything is detected.

  8. #8

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,342
    Thank Post
    676
    Thanked 2,271 Times in 1,047 Posts
    Blog Entries
    23
    Rep Power
    673
    If it's a teachers laptop why don't you install it from the network Interchk share and use the Enterprise Console to set the secondary server to the LGfL Sophos server which is accessible from the internet for updates?
    This is what I do.

  9. #9

    Join Date
    Mar 2009
    Location
    Lancashire
    Posts
    23
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    We havn't added it too the domain and we didn't want to go down that route we just want to put the CD in and get it installed, I have ran the sophos removal tool from above, didnt help. The laptop came with mcafee which I have removed using the removal tool from mcfee and that is long gone still having problems getting stuck at the exact same point.



SHARE:
+ Post New Thread

Similar Threads

  1. Who is stopping up then?
    By russdev in forum General Chat
    Replies: 13
    Last Post: 7th January 2008, 09:42 PM
  2. Stopping Audio Being Muted
    By BKGarry in forum Windows
    Replies: 3
    Last Post: 12th September 2007, 03:00 PM
  3. Services Stopping
    By edsa in forum Windows
    Replies: 2
    Last Post: 10th July 2007, 11:58 AM
  4. Replies: 15
    Last Post: 1st December 2006, 03:13 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •